Solved

Internet Explorer: Freeze on opening Postini links

Posted on 2010-11-22
7
1,334 Views
Last Modified: 2012-12-11
Our USA-based company uses Postini (not through Google Apps but separately) via Windows XP SP3 Pro client PC's. A particular employee receives rich-formatted HTML documents. When he clicks on the Postini daily spam subject of a false positive, his Internet Explorer automatically logs into Postini and attempts to show him the message in HTML format (which works on my PC). However, his Internet Explorer (version 8) freezes. Last week, I thought I had resolved the problem by deleting his temporary files, rebooting the computer, and trying again (which opened) but this morning he called saying the same issue is happening again. He wants this fixed.  Thoughts? Unfortunately, alternate browsers are not an option in this case.
0
Comment
Question by:light-blue
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 30

Expert Comment

by:Sudeep Sharma
ID: 34190282
Try adding the Postin URLs in the Trusted Zone on IE if you haven't done that yet.

I hope that would help

Sudeep
0
 
LVL 1

Author Comment

by:light-blue
ID: 34190812
I just added Postini to the Trusted Zone, but no improvement. Perhaps I need to disable the loading of images?
0
 
LVL 30

Expert Comment

by:Sudeep Sharma
ID: 34190997
What Anti-Virus are you running, could you try disabling that also before clicking on the link or opening IE?

If there is any toolbar installed uninstall or disable it as well

Sudeep
0
Moving data to the cloud? Find out if you’re ready

Before moving to the cloud, it is important to carefully define your db needs, plan for the migration & understand prod. environment. This wp explains how to define what you need from a cloud provider, plan for the migration & what putting a cloud solution into practice entails.

 
LVL 1

Author Comment

by:light-blue
ID: 34192973
I just clicked on the Compatibility Mode icon (which was deselected, probably by accident by the user), which enabled it and allowed the page to load normally. This apparently solved the problem, even after a reboot!
0
 

Accepted Solution

by:
ee_auto earned 0 total points
ID: 34699858
Question PAQ'd and stored in the solution database.
0
 

Expert Comment

by:sandboxtech
ID: 38680667
Just wanted to add that compatibility mode did nothing for the Postini issue. I found though that the user was viewing web pages at 125% zoom. Changing back to 100% solved the issue.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

It’s a strangely common occurrence that when you send someone their login details for a system, they can’t get in. This article will help you understand why it happens, and what you can do about it.
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
The viewer will learn how to simulate a series of coin tosses with the rand() function and learn how to make these “tosses” depend on a predetermined probability. Flipping Coins in Excel: Enter =RAND() into cell A2: Recalculate the random variable…
Learn how to set-up custom confirmation messages to users who complete your Wufoo form. Include inputs from fields in your form, webpage redirects, and more with Wufoo’s confirmation options.
Suggested Courses

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question