Solved

Internet Explorer: Freeze on opening Postini links

Posted on 2010-11-22
7
1,332 Views
Last Modified: 2012-12-11
Our USA-based company uses Postini (not through Google Apps but separately) via Windows XP SP3 Pro client PC's. A particular employee receives rich-formatted HTML documents. When he clicks on the Postini daily spam subject of a false positive, his Internet Explorer automatically logs into Postini and attempts to show him the message in HTML format (which works on my PC). However, his Internet Explorer (version 8) freezes. Last week, I thought I had resolved the problem by deleting his temporary files, rebooting the computer, and trying again (which opened) but this morning he called saying the same issue is happening again. He wants this fixed.  Thoughts? Unfortunately, alternate browsers are not an option in this case.
0
Comment
Question by:light-blue
7 Comments
 
LVL 30

Expert Comment

by:Sudeep Sharma
ID: 34190282
Try adding the Postin URLs in the Trusted Zone on IE if you haven't done that yet.

I hope that would help

Sudeep
0
 
LVL 1

Author Comment

by:light-blue
ID: 34190812
I just added Postini to the Trusted Zone, but no improvement. Perhaps I need to disable the loading of images?
0
 
LVL 30

Expert Comment

by:Sudeep Sharma
ID: 34190997
What Anti-Virus are you running, could you try disabling that also before clicking on the link or opening IE?

If there is any toolbar installed uninstall or disable it as well

Sudeep
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 
LVL 1

Author Comment

by:light-blue
ID: 34192973
I just clicked on the Compatibility Mode icon (which was deselected, probably by accident by the user), which enabled it and allowed the page to load normally. This apparently solved the problem, even after a reboot!
0
 

Accepted Solution

by:
ee_auto earned 0 total points
ID: 34699858
Question PAQ'd and stored in the solution database.
0
 

Expert Comment

by:sandboxtech
ID: 38680667
Just wanted to add that compatibility mode did nothing for the Postini issue. I found though that the user was viewing web pages at 125% zoom. Changing back to 100% solved the issue.
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

User Beware!  This is a rather permanent solution to removing your email from an exchange server.  The only way to truly go back is to have your exchange administrator restore your mailbox from backups.  This is usually the option of last resort.  A…
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
Viewers will learn the different options available in the Backstage view in Excel 2013.
The viewer will learn how to use the =DISCRINV command to create a discrete random variable, use this command to model a set of probabilities and outcomes in a Monte Carlo simulation, and learn how to find the standard deviation of a set of probabil…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question