Empty server reply weblogic

I am running Weblogic 9.2 (weblogic.home=C:/bea/weblogic92). When I try to do my an Ant deployment I continue to get the error.  Everything was working fine, I tried to updated WLS to  10.3 and ran into this problem. Now I am trying to convert back and cannot do the deployment now. Any suggestions or ideas would be greatly appreciaited.
C:\workspace\FVO\build.xml:403: weblogic.Deployer$DeployerException: weblogic.deploy.api.tools.deployer.DeployerException: Unable to connect to 't3://': invalid type code: 31. Ensure the url represents a running admin server and that the credentials are correct. If using http protocol, tunneling must be enabled on the admin server.

I have tried numerous things.

I can ping the server at, the weblogic console runs just fine. The console works as or as localhost.

Enable Tunneling is checked

I have supplied my .properties example below

build_local.properties file and deployment script



	<target name="deploy" description="Deploy exploded web application">		
		<echo message="Deploying exploded web application" level="verbose" />
		<!--  <echo> target ${weblogic.server}</echo>
		<echo> source ${build.fvowar} </echo> -->
		<wldeploy action="deploy"
			source="${build.fvowar}" name="${appName}"
			user="${weblogic.userid}" password="${weblogic.password}" verbose="true" adminurl="${weblogic.adminurl}"
			debug="true" targets="${weblogic.server}" />

Open in new window

Who is Participating?
sweetfa2Connect With a Mentor Commented:
Try using a different jdk - if using 1.6 try 1.5, if using 1.5 try 1.6
Maybe you should add this to the bea weblogic zone as well.
teamsportAuthor Commented:
Thank you very much - sometimes we forget to try the obvious things when in a rush. Changing back to a later version of the JRE solved this problem.

Thanks Much
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.