Solved

anonymous access is greyed out in sharepoint library

Posted on 2010-11-22
2
1,340 Views
Last Modified: 2012-05-10
I'm trying to enable anonymous access in a sharepoint library. I've enabled it in central administration, and IIS, when I go to the document library, all the options are greyed out for anonymous access? How do I set anonymous access?
0
Comment
Question by:knfitz
  • 2
2 Comments
 
LVL 7

Expert Comment

by:tstritof
ID: 34191681
Hi,

you have to enable it for document libraries in site settings.

Regards,
Tomislav
0
 
LVL 7

Accepted Solution

by:
tstritof earned 500 total points
ID: 34191714
Go to Site Settings > Advanced Permissions then choose Anonymous Access from Settings menu and select Lists and Libraries option.
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Lync server 2013 Backup Service Error ID 4049 – After File Share Migration
These days socially coordinated efforts have turned into a critical requirement for enterprises.
This video discusses moving either the default database or any database to a new volume.
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now