Search Server 2010 Results Not Showing in Sharepoint Foundation 2010

I installed Sharepoint Foundation 2010 and integrated Search Server 2010 on the same server (server name:  SHAREPOINT).

I crawled SHAREPOINT and did some test searches.  Everything good.

I added some content, specifically a file server (server name: FILES).  I am crawling FILES now.  I have successfully crawled 750,000 items, with <1000 errors.

I did some test searches from SHAREPOINT.  No results.

How do I get the crawled content from FILES to appear in the search from SHAREPOINT?

Thanks!
LVL 20
RPPreacherAsked:
Who is Participating?
 
RPPreacherConnect With a Mentor Author Commented:
>Does your crawl account have proper permissions?

Obviously, since I said "I have successfully crawled 750,000 items, with <1000 errors." in the original question.

The correct answer is "create a site with the search template"

Thanks to Shane @ www.sharepoint911.com

They rock!
0
 
Justin SmithSr. System EngineerCommented:
Everything in the same domain?

Does your crawl account have proper permissions:  http://social.technet.microsoft.com/Forums/en/sharepoint2010setup/thread/688b5c52-f478-463b-bc00-debfd0c3be2b
0
 
Justin SmithSr. System EngineerCommented:
Obviously you didn't read the technet article.  Successfully crawling doesn't mean anything boss.  If the crawl account can't properly get the ACL's from AD, you won't be able to see the indexed items.

I've done several 2010 deployments and have never had to create a site with the search template to display results from indexed file servers.
0
 
RPPreacherAuthor Commented:
Found my own answer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.