Solved

Outlook 2010 fails login to SMTP services on SBS 2008

Posted on 2010-11-22
3
540 Views
Last Modified: 2012-08-14
I use POP3/SMTP connections to SBS 2008 of some Outlook clients. Instruction how to do it (on port 587 with SPA) i found in ANSWERS. It run wery good on Outlook 2003 and 2007, but not on Outlook 2010. Have anybody some suggestion how to resolve it?
0
Comment
Question by:JanVosejpka2
  • 2
3 Comments
 
LVL 5

Expert Comment

by:mittermueller
ID: 34192824
Check your SSL settings.
0
 

Author Comment

by:JanVosejpka2
ID: 34193080
Can you explain it? I try it on same computer (i.e. OS) and same account: Outlook 2003 is OK, 2010 not.
0
 
LVL 5

Accepted Solution

by:
mittermueller earned 500 total points
ID: 34197565
i found this solution in a different thread:
I had to uncheck the "Offer Basic Authentication only after starting TLS" on my Exchange 2007 receive connector. After I did that, Outlook 2010 was able to authenticate properly.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Is your Office 365 signature not working the way you want it to? Are signature updates taking up too much of your time? Let's run through the most common problems that an IT administrator can encounter when dealing with Office 365 email signatures.
Find out what you should include to make the best professional email signature for your organization.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question