• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1325
  • Last Modified:

windows 2008 64-bit R2 SP1, i cannot UNC to a path on a sharepoint server

I can UNC to the path on a sharepoint server from a workstation, but not from a server.  I tried windows 2003 standard as well.  What do i need to do to get this to work?

I have been given rights to the sharepoint , shared documents area where i am trying to get to using a UNC path instead of using the web browser.  I am trying to save a file straight to the path instead of interfacing with sharepoint libraries to do this.

Thank You.
0
mphillip85
Asked:
mphillip85
  • 2
  • 2
1 Solution
 
mphillip85Author Commented:
please have someone remove citrix from my zones.  not applicable.
0
 
cgaedenCommented:
You need to start the WebClient service on the OS. This service is by default disabled in Windows 2003. So go to Administrative Tool -> Services to start this service.
0
 
cgaedenCommented:
Sorry... that's for Win 2k3 server. For 2k8 you'll need to add the "Desktop Experience" feature on Win2008. To enable this:
Go to the Server Manager
Click Add Features
Select the Desktop Experience check box and click next to install this feature

You will need to restart the server for this feature to be installed.
0
 
mphillip85Author Commented:
This is great!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now