?
Solved

After install of Exchange server 2003 sp2 Information Store will not start

Posted on 2010-11-22
15
Medium Priority
?
617 Views
Last Modified: 2012-08-13
I am running a Single forest with multiple domains.I have recently built a new domain and added an exchange server into the domain. I was running seven exchange servers with no problems. when I installed service pack 2 on the new exchange server the store will not mount.
Any help would be appreciated.
0
Comment
Question by:TKGreen
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 6
  • 2
  • +1
15 Comments
 

Author Comment

by:TKGreen
ID: 34193583
I am getting event viewer errors: 5000 and 1121. I have looked at all permissions and have researched this for a couple of days now to no avail. I have also reloaded exchange numerous times on this machine. I have been Hardening the forest security so it could be an issue with my Parent domain. I am kind of baffled at this point.
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 34193673
Did you check this kb ?
http://support.microsoft.com/kb/923171

thanks
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 34193676
Can you check this kb also
http://support.microsoft.com/kb/329599
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 13

Expert Comment

by:AshwinRaj111
ID: 34194190
On the System Manager -> Right Click on the Server Name -> Properties -> Security Tab.

Check and see if the Server Name is Listed there with Full Control.

If not then add the Server there and give it Full Control.
0
 
LVL 19

Expert Comment

by:R--R
ID: 34195519
0
 

Author Comment

by:TKGreen
ID: 34196095
Sunnyc7 I am getting the following errors as in KB329599

 error 1121: Error 0x8004010f connecting to the Microsoft Active Directory
error 5000:Unable to initialize the Microsoft Exchange Information Store service. Error 0x8004010f.
 But my organization name is ORGANIZATION
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 34196391
Can you change organization name to something else and then try ?
0
 

Author Comment

by:TKGreen
ID: 34196655
I can't. I have 7 other function exchange servers in my Organization. This is a brand new install.
0
 
LVL 13

Expert Comment

by:AshwinRaj111
ID: 34196678
Try going to the property of the Mailbox Store.

Chick on the Database Tab.
Check the Option -> This Database can be overwritten by a restore.
See if you are able to Mount the Database.

If it Still Fails then Go to the Properties of the Database. -> Security Tab.
Click on Advanced and make sure that the option -> Allow Inheritance -> is checked.
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 34196684
from your exchange server where you are getting this error  - if your ping your local domain name what do you get ?

Also please run this from your DC

dcdiag /v /e /TEST:DNS > C:\dcdiag.txt
and upload the file here.

0
 

Accepted Solution

by:
TKGreen earned 0 total points
ID: 34196881
Information store started. After checking with my employee to see what errors he had originally. He also had a mapi32.dll error. I renamed the mapi32.dll file to old and did a reinstall and the stores mounted and started. Not sure if the mapi32.dll error was causing all of this or not. We are building a test domain to verify.
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 34196952
TK
Can you copy some of the errors from Application log
Also if there are any warnings pointing to mapi32

Do you have Blackberry Enterprise/Express Server running from your local domain ?

thanks
0
 

Author Comment

by:TKGreen
ID: 34294645
Please close question.
My comments 1/23/10 08:39 AM, ID: 34196881 told I fixed my error.

Thank You
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 34297147
TKGreen
You will have to close the question yourself from your end of the UI, marking your answer as the correct one.

thanks
0
 

Author Closing Comment

by:TKGreen
ID: 34332925
I accepted my own answer becasue I figured it out.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question