Solved

Print to PDF from AutoCAD LT 2004

Posted on 2010-11-22
8
706 Views
Last Modified: 2014-06-10
Whenever i print an autoCAD file into PDF, alignment will always run towards the bottom left hand corner.
I use cutePDF and AutoCAD LT2004 and Acrobat reader 10.0 on XP Pro.

Same file same softwares/programs of different computer, alignment is ok. How do I resolve this?
0
Comment
Question by:moombaz
8 Comments
 
LVL 2

Expert Comment

by:CECTOPS
ID: 34195830
On the plot screen, there is a check box to center print in the middle of the page located towards the bottom left.   Selecting that box should solve your problem.  Reply back if this is not the case.
0
 
LVL 1

Author Comment

by:moombaz
ID: 34202784
I've done that while plotting. The center check box has been checked.

Still not the solution.
0
 
LVL 2

Expert Comment

by:CECTOPS
ID: 34204204
When you preview, I assume the plot is centered on the paper.  If it is, have you tried to reinstall CutePDF?  We have CutePDF installed on about 12 workstations and for the most part it is reliable.
0
 
LVL 4

Expert Comment

by:Vishal Patel
ID: 34210398
You can try PDF995
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 
LVL 2

Expert Comment

by:CECTOPS
ID: 34210408
Edoc is our other (preferred) pdf writer.  It is not free like CutePDF, but had some nice functionality.
0
 
LVL 1

Author Comment

by:moombaz
ID: 34214920
Hi CECTOPS, when i preview, yes the plot is on the center of the paper. Tried reinstalling latest pdf and cutepdr. All other user have no problem with this. Only my computer.

I've used other pdf maker. Still the same.
0
 
LVL 2

Accepted Solution

by:
CECTOPS earned 500 total points
ID: 34215040
Has to be a printer setting.  A few months ago, I had a user experiencing the same thing trying to print out of MS Word.  I believe it was a paper sizing problem.  Double check to see what the native paper size is of the dwg you are working with and compare it to the paper source size and output paper size.  Let me know!
0
 
LVL 1

Expert Comment

by:PCLANTECHS
ID: 40124299
We had a similar issue and it was fixed by adjusting the Y axis -0.2 inches.
0

Featured Post

Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

Join & Write a Comment

Suggested Solutions

It is only natural that we all want our PCs to be in good working order, improved system performance, so that is exactly how programs are advertised to entice. They say things like:            •      PC crashes? Get registry cleaner to repair it!    …
Issue: Unstable cursor in Windows XP and Windows runs extremely slow in that any click will bring up the Hour glass (sometimes for several seconds before giving you what you want) . Troubleshooting Process and the FINAL FIX: This issue see…
It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now