Solved

MOSS 2007 authentication problem

Posted on 2010-11-22
4
337 Views
Last Modified: 2012-05-10
We have MOSS 2007 site which I want users to view. But everyone who tries to open a site encounters login screen.They log in with their domain\user name and password several times and then they get access denied error. If I log in with my admin account I can see the content. I tried adding groups and users to the site permission groups such as viewers, owners etc. It didn't help. Tried to switch from Kerberos to NTLM no use. With NTLM I get server internal error screen.

Need to get this site up and running ASAP. Please advise.
0
Comment
Question by:irmastana
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 38

Accepted Solution

by:
Justin Smith earned 500 total points
ID: 34195887
Instead of switching from Kerberos to NTLM, create a new web application that uses NTLM.  See if some test users can log onto sites on the new test web app.

One other thing you can try is this registry fix on your WFE server(s), which disables loopback check:

Click Start, click Run, type regedit, and then click OK.
In Registry Editor, locate and then click the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
Right-click Lsa, point to New, and then click DWORD Value.
Type DisableLoopbackCheck, and then press ENTER.
Right-click DisableLoopbackCheck, and then click Modify.
In the Value data box, type 1, and then click OK.
Quit Registry Editor, and then restart your computer.
0
 
LVL 38

Expert Comment

by:Justin Smith
ID: 34282494
update?
0
 
LVL 17

Expert Comment

by:GreatGerm
ID: 36143838
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Note:  There are two main ways to deploy InfoPath forms:  Server-side and directly through the SharePoint site.  Deploying a server-side InfoPath form means the form is approved by the Administrator, thus allowing greater functionality in the form. …
If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question