Windows Server 2008 User Accounts

Hello,

Is there a way to prevent all the users that I have created from displaying on the loging screen when I press ctrl+alt+delete?

I have to create multiple user accounts but don't want them to be displayed, only want the administrator account to be displayed when i press ctrl+alt+del.

the server is on a workgroup because i only have 5 employees and did not want to instal AD.
LVL 4
asp_net2Asked:
Who is Participating?
 
epichero22Commented:
OK try this:

Start, run, and type in "secpool.msc".  Click OK.

Expand: Local Policies -> Security Options.  Scroll down and change the following:

"Interactive Logon: Do not display last user name" (Change to "Enabled")

"Interactive Logon: Do not require CTRL + ALT + DEL" (Change to "Disabled")

Log off and try it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.