Solved

ip telephony

Posted on 2010-11-23
6
557 Views
Last Modified: 2012-05-10
Dear Expert,
can we run ip telephony on 2900 series switch with the fallowing ios.


TV_Ci_1st_121_R-1#show version
Cisco Internetwork Operating System Software
IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA2, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2004 by cisco Systems, Inc.
Compiled Sun 07-Nov-04 23:14 by antonino
Image text-base: 0x80010000, data-base: 0x8055E000

ROM: Bootstrap program is C2950 boot loader

TV_Ci_1st_121_R-1 uptime is 11 weeks, 4 days, 23 hours, 11 minutes
System returned to ROM by power-on
System image file is "flash:/c2950-i6q4l2-mz.121-22.EA2.bin"

cisco WS-C2950G-48-EI (RC32300) processor (revision Q0) with 21055K bytes of memory.
Processor board ID FCZ0916W0S0
Last reset from system-reset
Running Enhanced Image
48 FastEthernet/IEEE 802.3 interface(s)
2 Gigabit Ethernet/IEEE 802.3 interface(s)


TV_Ci_1st_121_R-1#show configuration
Using 3465 out of 32768 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname TV_Ci_1st_121_R-1
!
enable secret 5 $1$VyEd$taGH0kjoQENE5AMYMz6br1
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
 switchport mode access
 --More--



32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:13:C3:D9:7C:C0
Motherboard assembly number: 73-7409-12
Power supply part number: 34-0965-01
Motherboard serial number: FOC09143GJY
Power supply serial number: DAB0851NWNK
Model revision number: Q0
Motherboard revision number: A0
Model number: WS-C2950G-48-EI
System serial number: FCZ0916W0S0
Configuration register is 0xF

========================================================
TV_Ci_1st_121_R-1#show configuration
Using 3465 out of 32768 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname TV_Ci_1st_121_R-1
!

!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
 switchport mode access
!
interface FastEthernet0/2
 switchport mode access
interface Vlan1
 ip address 10.1.2.198 255.255.0.0
 no ip route-cache
!
ip http server
snmp-server community PUBLIC RO
snmp-server community PRIVATE RW
snmp-server community public RO
snmp-server community private RW
snmp-server location TVMAIN 1st FLR R# 121
snmp-server host 10.1.1.235 public
!
line con 0
 exec-timeout 0 0

!
!
end
0
Comment
Question by:sportsboy
6 Comments
 
LVL 50

Assisted Solution

by:Don Johnston
Don Johnston earned 166 total points
ID: 34196562
Yes.
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 34201554
I believe the question has been answered.
0
 
LVL 16

Accepted Solution

by:
SteveJ earned 167 total points
ID: 34201658
If donjohnston says "yes" then you should believe him, he's a smart cookie . . . There may be an easier way, but if you can enter "debug ip nat sip" with out an error, then the IOS you are running has NAT SIP support, which is a good thing to have for IP telephony!

Good luck,
SteveJ
0
 
LVL 79

Assisted Solution

by:lrmoore
lrmoore earned 167 total points
ID: 34201767
>can we run ip telephony on 2900 series switch with the fallowing ios.
Well... yes and no. You can run IP telephony PHONES and other IP telephony equipment off this switch, but you cannot run any ip telephony services directly on the switch, nor does it have Power over Ethernet that is highly desireable in any ip telephony deployment.  IMHO, although it is a good switch,  it is virtually useless in a VoIP deployment.

Given this information, can the question be refined in any way?
0
 

Author Closing Comment

by:sportsboy
ID: 34207043
Very thanks to all Experts and Irmoore for explaining in detail, actually today we test the ip phones with this model but we can not power on ip phone  cause of POE dosent support by this model. then we install a power adapter with phone separately and it works fine .

Thanks.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question