Solved

Sharpdesk Copier Scanning Issue

Posted on 2010-11-23
15
3,097 Views
Last Modified: 2012-05-10
We have a Sharp Copier AR-M355N and are using Sharpdesk 3.2 as scanning sw.  I upgraded a user to Adobe Reader 9 and it seems incompatible with 3.2.  You can open the scanned attachment in an email, but cannot open it in the Sharpdesk folder.  

I tried upgrading the sw, but that didn't work and when I uninstalled and reinstalled it, it didn't work either.  Instead of receiving the file and not being able to open it, I now get a network error, even though I doublechecked and the ip address is correct.  We have had this problem befbefore (nw error), have had to call in the consultants and they fix it; however, I am thinking that it may just be some easy setting or fix.  Yet, even when I delete the user going via the web and add them back, it still does not work.  I also duplicated this problem on my machine (and not can't receive scanned pdf files to my desktop either).  Users are using Windows XP on their Desktops.
0
Comment
Question by:rvfowler2
  • 7
  • 6
15 Comments
 
LVL 5

Expert Comment

by:Erk333
ID: 34199802
Acrobat has been known to cause issues with Sharpdesk, albeit with much older versions.  Is your scan folder a network share or local profile folder?
0
 
LVL 2

Author Comment

by:rvfowler2
ID: 34200024
It scans to a local folder on our desktop, the sharpdesk folder.
0
 
LVL 2

Author Comment

by:rvfowler2
ID: 34241901
thanks.
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 
LVL 10

Expert Comment

by:Horn E. Towed
ID: 34249915
We had similar problems some time back.
I wound up abandoning Adobe Reader altogether and installing the Foxit free PDF reader.

Foxit PDF Reader

It's smaller, opens instantly and works great.

After I did a complete uninstall of Adobe Reader on each XP workstation our particular problems went away.
0
 
LVL 2

Author Comment

by:rvfowler2
ID: 34250281
Actually, I'm not sure the problem is with the reader as the scanned document never arrives to the Sharpdesk folder.  I get an error on the Copier, "Network Error (CE-02).  Consult your key operator or system administrator."
0
 
LVL 10

Expert Comment

by:Horn E. Towed
ID: 34250341
Does the XP Event Viewer show any issues with "System" or "Application" ?
0
 
LVL 2

Author Comment

by:rvfowler2
ID: 34250378
No.  and I triplechecked that I had the correct IP address and even deleted my scan profile via their web interface and added it back and still no luck.
0
 
LVL 10

Expert Comment

by:Horn E. Towed
ID: 34250491
You might try uninstalling Adobe and installing Foxit on one workstation just to see what happens.

I prefer to use Revo Uninstaller as even the free version cleans up a LOT of the leftover garbage that the standard uninstall app misses.
The Pro version has a 30 free trial and removes even more junk.
They even have a portable version for USB drives.

Reboot after the uninstall.
0
 
LVL 2

Author Comment

by:rvfowler2
ID: 34252549
No, completely uninstalled both Adobe Reader and Sharpdesk, then reinstalled Sharpdesk and still getting the error on the Copier, "Network Error (CE-02).  Consult your key operator or system administrator."  I don't think that has something to do with the reader, maybe some setting in Sharpdesk.
0
 
LVL 10

Expert Comment

by:Horn E. Towed
ID: 34253056
That what it sounds like, but the timing of the Reader update coinciding with the problem showing up is suspect.
Reader may have changed some default paths in SharpDesk.

Have you tried to research the network error number [CE-02] ?

Also, I assume that there are no other versions of Acrobat installed.
There are known potential issues.  Acrobat9


0
 
LVL 2

Author Comment

by:rvfowler2
ID: 34257542
Yes tried googling error [CE-02] with no luck.  Tried going to the Sharp Copier site with no luck either.
0
 
LVL 10

Accepted Solution

by:
Horn E. Towed earned 500 total points
ID: 34257834
:-/

Can you do a System Restore from prior to the Reader update?
0
 
LVL 2

Author Closing Comment

by:rvfowler2
ID: 34284289
System Restores did not used to work, but remembered that I did a Windows Update all the way to SP3.  Tried a restore again, it did work, AND it fixed the Sharpdesk problem.  Thanks.
0
 
LVL 10

Expert Comment

by:Horn E. Towed
ID: 34284397
Glad to be of service. :-)
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For many of us, the  holiday season kindles the natural urge to give back to our friends, family members and communities. While it's easy for friends to notice the impact of such deeds, understanding the contributions of businesses and enterprises i…
Developer portfolios can be a bit of an enigma—how do you present yourself to employers without burying them in lines of code?  A modern portfolio is more than just work samples, it’s also a statement of how you work.
In this fourth video of the Xpdf series, we discuss and demonstrate the PDFinfo utility, which retrieves the contents of a PDF's Info Dictionary, as well as some other information, including the page count. We show how to isolate the page count in a…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question