Solved

Outlook 2007 NOT prompting for password.

Posted on 2010-11-23
3
735 Views
Last Modified: 2012-05-10
I tried searching for this, but was inundated with "Outlook keeps asking for prompt" results.

I have Exchange Server 2003.  Just joined an off-site location to our VPN, and changed all the users from  POP accounts to Exchange accounts.  (It's a situation with multiple users using a shared login, so I have a separate Outlook profile set for each user.)  Deleted the POP accounts after importing all the old emails into the Exchange accounts.

First problem is that when you open Outlook, you're prompted to choose a profile, and when you choose a profile, that profile's email opens up right away, AND you're prompted for a password.  If you just cancel out of the prompt, you're still in the email account.  In the account settings, under More Settings/Security, I have the "Always prompt for logon credentials" option checked.

This is happening at three different locations, and I'm not sure why.  Any help would be greatly appreciated.

Thanks.
0
Comment
Question by:krlaw6
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 37

Accepted Solution

by:
TommySzalapski earned 500 total points
ID: 34200530
It's because you are using Outlook in cached exchange mode. The mail they are seeing is the mail stored in the user's .pst file. If the users are set up on the machine as Administrators they will be able to see each other's mail. If they do not have permissions on each other's documents and settings folders then they won't be able to open anyone else's mail because the default location for the .pst cache is buried in Local Settings.
0
 
LVL 37

Expert Comment

by:TommySzalapski
ID: 34200578
You can also add passwords to the .pst files if setting up the security on the files isn't good enough
http://office.microsoft.com/en-us/outlook-help/open-change-or-close-outlook-data-files-HA001232805.aspx

But you should be able to go in and make sure all the users only have access to their own Documents and Settings folders.
0
 

Author Closing Comment

by:krlaw6
ID: 34249436
I got rid of Cached Mode, and that took care of it.  I had suspected that was what the behavior I was seeing was caused by, but it really helped to get a confirmation.  Thanks, TommySzalapski.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

735 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question