Set login screen to fast swithch (such as windows XP)

How do you change the login screen to prompt the user to enter a user name and password?
ReyesrjAsked:
Who is Participating?
 
Iain MacMillanIT Regional Manager - UKCommented:
first make sure under User Accounts in the Control Panel, click Manage User Accounts, and make sure use CTRL+ALT+DEL is ticked.

then open Regedit as Admin, and go to this location - HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System

edit the entry labelled as 'dontdisplaylastusername' and set the value to 1

reboot your system and check.

you can also do this via GPO if you have a domain -- its under Computer Config\Windows Settings\Security Settings\Local Policies\Security Options\ and look under the Interactive sections.
0
 
cmrobertsonCommented:
It will default to that as soon as you add a password to the user account
0
 
ReyesrjAuthor Commented:
In windows XP you could change the way you login.  You change the login settings to fast switch.  How do you change it in windows 7?  I want the user to type in their user name and password vs clicking on an Icon and then only typing in their password.
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
cehsolutionCommented:
Click Start type gpedit.msc -->enter-->Local Computer Policy > Computer Configuration
Administrative Templates --> System--> Logon
-->Set Hide entry points for Fast User Switching to Not configured for enabling Fast User Switching

-->click  start -->type gpupdate /force or restart your computer-->100 % working
0
 
ReyesrjAuthor Commented:
I'm running windows 7.  How do you turn on CTRL+ALT+DEL?
0
 
Iain MacMillanIT Regional Manager - UKCommented:
see may above post - all under the Interactive section of the local security policy or via the Registry setting I also posted, and the Control Panel\User Accounts.
0
 
ReyesrjAuthor Commented:
Got outside help, Thanks any how.
0
 
ReyesrjAuthor Commented:
The Solution provided was not what was shown to me.
0
 
Iain MacMillanIT Regional Manager - UKCommented:
well don't accept it as a solution then, and publish what you did to get the same result.  I used the method above and it works for me on my domain.  all systems need to use CTRL+ALT+DEL to log in

however i do not support or allow Fast Switching on my domain (disabled via GPO), due to load/extra resources placed on a system, my users need to log out if someone else is to login to the same system.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.