• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 779
  • Last Modified:

Move Outlook 2007 IMAP PST file

I want to move my IMAP pst files from their usual location the C: drive to another location on the D: drive.

I have moved them OK with this procedure:
First, close Outlook then make sure Outlook is not listed in Task Manager, Processes tab a few minutes after you close it.

   1. Open the profile (Control panel, Mail) and click on Data files.
   2. Select the IMAP acct and click Open Folder to open the folder containing the PST.
   3. Move the PST to the desired location. Do not rename the file Outlook creates a new file in the default location if you try to rename it - you can only move it.
   4. Switch to the Data Files window and double click on the account's data file.
   5. Now you'll get the 'can't find' error and can tell outlook where to find it.
   6. Close the dialogs and you are ready to restart outlook.

...that all worked and the files sync fine with my gmail IMAP server

However they cannot send mail; it just stays in the Outbox and the Send/Receive dialog doesn't display the IMAP Accounts at all (like it did when they were on the C: drive)

I have read other posts here in EE where the consensus seems to be it won't work at all. Given I have have the IMAP bit working, which I would have thought was the most problematic bit, is there some way I can now get the send work?
0
Newbietoo
Asked:
Newbietoo
  • 3
  • 2
1 Solution
 
jasbosisCommented:
I wonder if the Outlook is looking on your D drive for the outcmd.dat file.

You could try this...
You may have to undo the previous changes you made.

navigate to   C:\Documents and Settings\*username*\Application Data\Microsoft\Outlook
Copy(not cut) the entire Outlook folder and place it on your D drive.
 Now open up account settings in outlook and select data files
click add and navigate to the outlook folder on your D drive and select the desired .pst file.
You will then need to set that one as default and remove the previous one.


0
 
jasbosisCommented:
before you attempt my previous comment.
close outlook and rename outcmd.dat to outcmd.old.
open outlook and attempt to send an email.

If that does not work restore the file and attempt my previous suggestion
0
 
NewbietooAuthor Commented:
Hey, you're a legend Jasbosis; forcing it to create a new outcmd.dat worked :)
0
 
NewbietooAuthor Commented:
Accurate and succinct solution
0
 
NewbietooAuthor Commented:
...and thank you. Sorry, didn't say that!
0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now