[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1377
  • Last Modified:

EMC WINRM error Exchange 2010

We are using windows server 2008 R2 standard for exchange 2010 and Windows server 2003 with an existing exchange 2003 environment we have started the migration process recently. Just installed exchange 2010. The AD is installed on windows Server 2003. Configured the send and receive connector for internal and external messaging. Also installed a certificate from GoDaddy and configured redirection from http to https in IIS. Changed internal and external OWA addresses. Restarted the services and after that we are facing following issues (FIG1) after this the exchange management console is not opening but we are able to access the webmail of exchange 2010. We were using IPv4 not v6. Help......... Error at EMC Error at Power Shell Error at EMSI have also checked the WINRM service, re-registered it and also checked the Karborus permissions at powershell. Everything is fine. Plz help
0
abhijitmdp
Asked:
abhijitmdp
  • 7
  • 6
  • 4
  • +2
3 Solutions
 
abhijitmdpAuthor Commented:
I have also checked the WINRM service, re-registered it and also checked the Karborus permissions at powershell. Everything is fine. Plz help
0
 
dexITCommented:
Have you double checked the WSMAN entry in your applicationhostconfig?
http://msexchangeteam.com/archive/2010/02/04/453946.aspx
0
 
dexITCommented:
Do you have WINRM 2.0?
Did you run winrm /qc? (not to sound redundant, I see you mentioned it above but did you run this command?)
Check IIS under default websites->modules->wsman and kerbauth.dll listed as native

The above link has most of the error messages associated to WINRM failure.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
R--RCommented:
Is there any event logged?
0
 
jawad1481Commented:
Hello Abhijit,

I can help you... but i will need to live meeting.
let me know.  I am avaialble only for 30 mins.

Regards,
:)
0
 
abhijitmdpAuthor Commented:
Dear dexIT and R--R,

Please stop googeling, I have already gone through all above articles, I wanted to hear from you.
0
 
dexITCommented:
Dear abhijitmdp,

This wasn't from google, it was from another thread on EE i posted on. In fact, it's an article that help me sovle the very issue that you are sustaining, guy.
You should take another look: http://msexchangeteam.com/archive/2010/02/04/453946.aspx
0
 
jawad1481Commented:
Abhijit ,

Do you really need help ?

Reagrds,
:)
0
 
jawad1481Commented:
If yes then please , this type of issues will not get resolve by following Articles, we need to have look
on the server.

let me know
0
 
abhijitmdpAuthor Commented:
Dear jawad1481,

I am not able to provide any remote session to our servers. Can you provide any help without the remote session that will be appreciated.
0
 
abhijitmdpAuthor Commented:
Hi Dex,

I have already already went through the links but it did not help me .
0
 
jawad1481Commented:
Hello Abhijit,

Its very difficult then....:)

Regards,
:)
0
 
jawad1481Commented:
Abhijit.,

You still thinking ?

Bye take care...

Reagrds,
:)
0
 
dexITCommented:
Have you verified the settings in IIS for all the Exchange VDIRs?
0
 
abhijitmdpAuthor Commented:
Yes all are the same as microsoft recommends.
0
 
jawad1481Commented:
Hello,

Do you need assistance ?

One thing......what happens when you browse powershel VD on port 80 and 443 ?

Regards,

jawad
0
 
abhijitmdpAuthor Commented:
Hi Experts,

Finally i have got a solution on this, I have researched and found that the security settings on web.config file was incorrect under powershell directory.
0
 
abhijitmdpAuthor Commented:
None of the solutions was accurate and resolved my issue. I have researched byself on this and found a solution.
0
 
Multitasker1Commented:
My solution to this problem was the following......


Edit the following file.

C:\Windows\System32\Inetsrv\config\ApplicationHost.config


Scroll down to the <globalModules> tag,

add the following  <add name="WSMan" image="C:\Windows\system32\wsmsvc.dll" />

restart iis.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 7
  • 6
  • 4
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now