2003 TS to 2008 slow browse

We have implemented a new 2008 server.   Hyper-V running 4 VMs.     The File server is a DFS running on a VM

Existing 2003 Terminal Servers are very slow browsing the main network share- the "users" folder.    This is on the DFS structure in a VM

Browsing from other servers and workstations is very snappy to this share.

Appears to be an interaction between the 2003 TS/RDP sessions and the 2008 server

Turned off the "OffLoading" in the network card properties.    This made no differance.

Any ideas?
kkicorpAsked:
Who is Participating?
 
kkicorpConnect With a Mentor Author Commented:
Problem solved

Deleted all of the desktop.ini for the TS users.

Users logged on and  recreated the .ini file.       Problem is gone.

Did not dig in to the .ini files to find out why

Thanks
0
 
Paul SDesktop Support Manager / Network AdministratorCommented:
turn off offloading at the OS level too, not just the NIC:
http://www.alacritech.com/Support/FAQs/DisableOffload.aspx

Do your testing from the console of the 2003 TS and confirm the problem is in the console and not just RDP. Then do a lot of network testing, nslookup, ping, iperf (http://www.noc.ucf.edu/Tools/Iperf/), etc..

What OS on the DFS Server? Have you updated the NIC driver on the TS? Is just browsing slow or also file transfers? Did you check all the local firewalls?
0
 
kkicorpAuthor Commented:
Turned off the offloading at the  OS Level

DFS- 2008

Have a new Nic driver to install

Browsing slow,   File xfer\file open is snappy

Issues are on a local network,  Nothing noted on the firewalls.

Need to reboot- but they kicked us out of the buliding, they want to start thanksgiving early......

follow up next week when we regain access.......
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
kkicorpAuthor Commented:
Updated the NIC drivers with no change.  I also disabled SMB2 on the DFS server (2008 R2).  Just to update, its only two terminal servers that are having this issue.  And its not just with the DFS.  If you browse to the folder share {\\unc_name\share), same result.  Also same result if you browse by IP address\share.  They have some XP machines that DO NOT have this problem.

If they browse to the root of the DFS share (private), its very slow, That folder has about 25 folders and 30 gigs of files.  They can browse directly to their user folder (private\%username%) with no issues at all.  We've disabled the chimney on the TCP stack as well.  Anything else we are missing?????
0
 
Paul SDesktop Support Manager / Network AdministratorCommented:
good job.
0
 
kkicorpAuthor Commented:
it worked
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.