NDR notification email

The NDR emails are going to the old IT guys email address. Where do I go to change this at?
chadklineAsked:
Who is Participating?
 
sunnyc7Commented:
Check this on how to do it.

Sorry was tied-up, couldnt post earlier.

http://technet.microsoft.com/en-us/library/bb400930(v=EXCHG.80).aspx
0
 
sunnyc7Commented:
Open Exchange
Admin Tools > Domain > servers > YOURSERVERNAME > protocols > SMTP > Default SMTP Virtual Server

Right Click > Properties
Go to messages tab

Make appropriate changes in NDR delivery boxes.

thanks
0
 
chadklineAuthor Commented:
Sorry, I forgot to put that this is Exchange 2007. I do not have the options that you specified
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
chadklineAuthor Commented:
In any event, I am not getting a further responses, so closing this case.
0
 
chadklineAuthor Commented:
asdf
0
 
chadklineAuthor Commented:
answer provided
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.