• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 317
  • Last Modified:

Forefront Server reporting wrong version

We have just recently converted to forefront server.  forefront updates are automatically  approved via our wsus server.  Until recently, workstations were reporting back to to the forefront server with the correct anti-spyware versions.  The workstations are getting the updates, they are just not reporting this back.  

the workstation heartbeats are happening so this is not a general connection problem.  I tried wuauclt /detect now on my workstation with no results.

this is a new product that we were forced into and have had to wing it.  Any direction would be appreciated.
0
gdspeare
Asked:
gdspeare
  • 3
  • 2
1 Solution
 
Keith AlabasterEnterprise ArchitectCommented:
What do you mean by Forefront - are you talking about the Forefront Client Security product?
If so, are you also using the Management console?

Obvious question - if it was working, when did it stop?
Any policy or work station firewall changes made?
0
 
gdspeareAuthor Commented:
Yes forefront client security.

we are using MOM.  I don't believe there have been any gpo changes to anything.  
0
 
gdspeareAuthor Commented:
This ended up being a database size issue.  Forefront by default is set to not autogrow.  Our server couldn't handle anything else.  I increased the volumne size and the db size.  Worked like a charm.

thanks for looking at the post, Keith
0
 
Keith AlabasterEnterprise ArchitectCommented:
No problem from my end :)
0
 
gdspeareAuthor Commented:
self answered
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now