Solved

Forefront Server reporting wrong version

Posted on 2010-11-24
5
311 Views
Last Modified: 2012-05-10
We have just recently converted to forefront server.  forefront updates are automatically  approved via our wsus server.  Until recently, workstations were reporting back to to the forefront server with the correct anti-spyware versions.  The workstations are getting the updates, they are just not reporting this back.  

the workstation heartbeats are happening so this is not a general connection problem.  I tried wuauclt /detect now on my workstation with no results.

this is a new product that we were forced into and have had to wing it.  Any direction would be appreciated.
0
Comment
Question by:gdspeare
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 51

Expert Comment

by:Keith Alabaster
ID: 34208294
What do you mean by Forefront - are you talking about the Forefront Client Security product?
If so, are you also using the Management console?

Obvious question - if it was working, when did it stop?
Any policy or work station firewall changes made?
0
 

Author Comment

by:gdspeare
ID: 34208577
Yes forefront client security.

we are using MOM.  I don't believe there have been any gpo changes to anything.  
0
 

Accepted Solution

by:
gdspeare earned 0 total points
ID: 34482315
This ended up being a database size issue.  Forefront by default is set to not autogrow.  Our server couldn't handle anything else.  I increased the volumne size and the db size.  Worked like a charm.

thanks for looking at the post, Keith
0
 
LVL 51

Expert Comment

by:Keith Alabaster
ID: 34483342
No problem from my end :)
0
 

Author Closing Comment

by:gdspeare
ID: 34514785
self answered
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

ISA Server detected routes through the network adapter LAN that do not correlate with the network to which this network adapter belongs What does this mean and how can one go about correcting it? In simple terms, this error message indicates t…
Forefront Threat Management Gateway 2010 or FTMG comes with some very neat troubleshooting tools built-in when trying to identify what is actually happening behind the scenes within the product when traffic is passing through its interfaces. To the …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question