Exchange 2010 Upgrade

Hi Experts,

After upgrading our exchange server 2003<2010 I can no longer access another users inbox when using outlooks (2003) open another users folder "inbox", I get the error message "unable to display the folder, the inbox could not be found" error.

I am a domain admin and have added my acccount to EMC > Recipient Config > Mailbox > Manage Full access prmissions.
I have also ran add-mailboxpermission command to ensure that my account is assosiated with that mailbox.

I have checked the sercurity permissions on the account via ADUC to insure I have full access to the user account there as well.

Does anybody have any idea's?

Thanks

Ian
ianzuttAsked:
Who is Participating?
 
R--RCommented:
Please check if outlook is in cache mode.
0
 
Auric1983Commented:
ianzutt,

Can you try the following in OWA?

Login as your Admin user to OWA, on the right hand side of the screen you will see where it shows your username,  If you click that you can select another mailbox.  If it works there then the problem is in your outlook installation.
0
 
ianzuttAuthor Commented:
Well what do you know, as soon as I turned off cache mode it opened. I wounder why this occured? I am sure I had chache mode on when using exchange 2003 and it worked there. Anyways thanks for your help.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.