Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

end of file was reached in entourage

Posted on 2010-11-25
23
Medium Priority
?
603 Views
Last Modified: 2012-05-10
i have my ceo's mac dekstop wher he cannot send / receive any outlook emails, it says end of file was reached. please help me ,
0
Comment
Question by:kurajesh
  • 12
  • 11
23 Comments
 
LVL 7

Expert Comment

by:njxbean
ID: 34212194
what version of entourage?  does it give you an error?  Have you checked the outgoing/incoming mail servers?  
0
 
LVL 1

Author Comment

by:kurajesh
ID: 34212212
it is entorurage 2008. our email server is exchaneg server 2003, but emails are working for all other users
0
 
LVL 7

Accepted Solution

by:
njxbean earned 2000 total points
ID: 34212221
Have you tried re-entering his account info?  Do you need to be connected to a VPN in order to send/receive emails?  Maybe an issue with his account on the exchange server?  tried another users or your account to see if it works?  
0
How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

 
LVL 1

Author Comment

by:kurajesh
ID: 34212873
he is inside the lan only, i tried to uninstall the entourage, installed again, tried to configure the exchange account. given the id, domain, password, exchange server name , ldap servername. when i opened entourage the account status shows not connected

0
 
LVL 7

Expert Comment

by:njxbean
ID: 34212891
Enter your credentials(or another users) and see if it connects.  If so then the issue is with his account.  

Does the computer have internet access?  Can you access his account via the web?  
0
 
LVL 1

Author Comment

by:kurajesh
ID: 34213079
i tried with my username but same stauts  not connected
yes computer has got internet access and i can access via owa
0
 
LVL 7

Expert Comment

by:njxbean
ID: 34213094
is there a firewall on the workstation?  if so try turning it off.  

What version of OS X are you running?  Try downloading and installing the latest combo update, then repair disk permissions then try connecting.  
0
 
LVL 7

Expert Comment

by:njxbean
ID: 34213101
Also is this the first mac you have configured Entourage for?  

please list the settings you are using.  
0
 
LVL 1

Author Comment

by:kurajesh
ID: 34213146
ima sorry owa is not working at all , it was working , imean it iused to ask for autentication, now it is not asking

but outlook is working
0
 
LVL 7

Assisted Solution

by:njxbean
njxbean earned 2000 total points
ID: 34213151
Entourage uses OWA to authenticate.  Once you fix OWA then you should be able to get in.  
0
 
LVL 1

Author Comment

by:kurajesh
ID: 34213186
what should i do for owa could you please help me
0
 
LVL 1

Author Comment

by:kurajesh
ID: 34213192
but this mac is connected to lan and does it still use owa for authentication
0
 
LVL 7

Expert Comment

by:njxbean
ID: 34213268
If that is how it is configured then thats what it is going to look for.  

For my entourage, in thebox that says exchange server it lists http://email.domain.com/exchange

If you want it to connect not using OWA you will need to put the exchange server in there and it should work.

However, it is easier to usa OWA provided that is working because he wont need to be connected via VPN or on the local network.  
0
 
LVL 1

Author Comment

by:kurajesh
ID: 34213295
i have given the serrname only and not owa address in entourage , but it is not connecting.
0
 
LVL 7

Expert Comment

by:njxbean
ID: 34213309
what are the configuration settings you are using?  

have you tried clicking SSL?

under LDAP server do you have the proper configuration info?  

Can you ping the server from the workstation?

you may need to check with the system admin.  

Also you never told me which version of OS X you are using?


0
 
LVL 7

Expert Comment

by:njxbean
ID: 34213321
Also, more info from another thread on the subject

You've not said, so I'm going to presume that the Mac is running at least Mac OS X 10.4 (update to .9 at least, which is required for Office 2008).

OS X handles ".local" differently than Windows does. Have you added:
local
in System Preferences > Network > Search Domains field ?

see http://docs.info.apple.com/article.html?artnum=107800

Entourage uses OWA to connect to the server. If you use SSL then you will need to export the certificate,
and use "Microsoft Cert Manager" in Applications/Microsoft Office 2004(or 8)/Office
to import the cert. You might also want to double-click it and add it to the X509anchors for the  OS X keychain mechanism.

Then, in the final field of (manual setup) Account Settings tab, "Exchange server"
use:
https://severname.companyname.com/UName
or if no SSL
http://severname.companyname.com/UName

Also make sure in the "Advanced" tab to customize your LDAP port if need be,
typically = 389
0
 
LVL 1

Author Comment

by:kurajesh
ID: 34215349
i have restarted my server and now owa is working fine, can i try to configure the entourage now ,
0
 
LVL 7

Expert Comment

by:njxbean
ID: 34215370
Sure give it a try.  if it still doesn't work, post the exact settings you are using.  also please include the version of OS X  you are using.
0
 
LVL 1

Author Comment

by:kurajesh
ID: 34215379
sure let me try ,i will go that that mac pc and will send you the details of exact settings, osx version also, kindly assist me
0
 
LVL 1

Author Comment

by:kurajesh
ID: 34215421
i tried to configure the entourage account and now it is not showing the status not connected instead it says "name"
i then clicked on send/receive but so far no mails have been synchronised, normally how much times it takes to download all mails

the details of system are as

ystem Version:      Mac OS X 10.6.2 (10C2234)
  Kernel Version:      Darwin 10.2.0
  Boot Volume:      Macintosh HD
  Boot Mode:      Normal
 
0
 
LVL 1

Author Comment

by:kurajesh
ID: 34215499
hi,  it is working now, i had sent test mails and user is now able to send/receive emails, thanks a lot my friend, you saved me really. thanks a ton

0
 
LVL 1

Author Closing Comment

by:kurajesh
ID: 34215506
really appreciate the solution which posted by njxbean,
0
 
LVL 7

Expert Comment

by:njxbean
ID: 34217356
No problem.  Have a great day!
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Connectivity using SMB Symptoms When connecting to Windows Server shares from a Mac you receive an error similar to "Connection failed because the original item could not be found"Authentication persistently fails to a Windows Server from a Mac wi…
We could spend the next millennium discussing the differences of the Mac and Windows platforms. The next century will continue to have fanatics on both side of the equation and neither side will win the war. However, that’s not why we are here. W…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…

916 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question