Solved

Backup Exec 2010 Throuhput Rate is Slow

Posted on 2010-11-25
4
4,484 Views
Last Modified: 2012-05-10
Hi,

I am using Backup Exec 2010 R2 to perform full backups on all of our servers once a week and then differential backups
throughout the week.

We are a 24/7 company and  due to the vast amount of data I am finding it difficult to complete the full backups
under 24 hours so that the differentials are able to run the next day.

All of our servers have gigabit network cards and a link speed of 1Gbps, however, when I am backing up the Windows system
drive I get an average throughput rate of 209MB/min. How can I speed this up? Or is this a normal speed for backing up Windows?

I have tested the network on one of the servers by copying a 1GB file to and from the Backup Media Server, the file was
copied in 55 seconds.

Thanks
0
Comment
Question by:spen_lang
  • 2
  • 2
4 Comments
 
LVL 23

Expert Comment

by:Iamthecreator
ID: 34211389
There can be many reasons for a slow throughput and would require investigation.
To start with check if you the throughput is dropping due to a very slow backup of System State or Shadow Copy components on a Windows 2008 server as that has been seen to cause a drop and is currently under investigation by Symantec .

Refer to the following article for pointers to further investigate the issue.
Improving Backup Exec performance
http://www.symantec.com/docs/HOWTO11938

List of backup or restore Performance TechNotes (troubleshooting slow throughput backups and restores) for Backup Exec Products
http://www.symantec.com/docs/TECH70346


Please check the related articles listed in the above stated TNs too.
0
 

Author Comment

by:spen_lang
ID: 34212066
I think I have found the bottleneck... If I disable the antivirus software on the remote server I get an average throughput rate of 790MB/min.

However disabling the antivirus is not a solution.

I have tried to exclude the following directories with no success:

C:\Program Files\Symantec\*.*
C:\Backup Exec AOFO Store\*.*
C:\Documents and Settings\All Users\Application Data\Symantec\*.*
0
 

Author Comment

by:spen_lang
ID: 34212275
The problem seems to be that the antivirus software (ESET) is scanning the "\Device\VSPSnapshot\" objects during a backup.

How can I exclude this?
0
 
LVL 23

Accepted Solution

by:
Iamthecreator earned 500 total points
ID: 34212314
Check out the user guides at the following location for the correct version and that should provide you with more information on setting up the exclusions.
http://www.eset.com/documentation
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Storage devices are generally used to save the data or sometime transfer the data from one computer system to another system. However, sometimes user accidentally erased their important data from the Storage devices. Users have to know how data reco…
Microservice architecture adoption brings many advantages, but can add intricacy. Selecting the right orchestration tool is most important for business specific needs.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now