Solved

NTBackup Error Stopping Backup

Posted on 2010-11-25
9
455 Views
Last Modified: 2012-05-10
Hi All,

I have a 2003 R2 Server that is not backing up data due to the below attached error dialog stopping the backup from starting, once you click OK the software works as expected.

Error.
There are no event log errors.

The backup job command is attached:

C:\WINDOWS\system32\ntbackup.exe backup "@C:\Documents and Settings\administrator.ACME\Local Settings\Application Data\Microsoft\Windows NT\NTBackup\data\Weekly TS backup.bks" /n "Backup1.bkf created 26/07/2010 at 1:24 PM" /d "Set created 26/07/2010 at 1:24 PM" /v:yes /r:no /rs:no /hc:off /m normal /j "Weekly TS backup" /l:s /f "E:\Backup\Backup1.bkf"

I have attempted searching the internet with no luck.

This has just started happening in the last three months with no apparent reason.

My understanding is that the All Users or the Administrator profile is used to store this catalog information.

Thanks In Advance.

0
Comment
Question by:OZScientia
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 2
9 Comments
 
LVL 34

Assisted Solution

by:Shreedhar Ette
Shreedhar Ette earned 167 total points
ID: 34211824
Hi,

Check the permissons for the folder "Microsoft" under \profiles$\All Users\Application Data\Microsoft.

Everyone Should has Read Permissons and Account used for the backup should has full permissons.

Hope this helps,
Shree
0
 

Author Comment

by:OZScientia
ID: 34211933
Hi I tried that with no luck, the permissions were as you described, any other ideas?

Thank You.
0
 
LVL 47

Assisted Solution

by:noxcho
noxcho earned 333 total points
ID: 34214093
Actually if the user under which the backup task is running does not have access to the folder then try to take ownershipt of this folder (directory).
0
Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

 

Author Comment

by:OZScientia
ID: 34214267
Hi thanks for that thought,  Tried it with no change. Proving to be quiet a pain.


Hi All,

Two questions

1. In the error message it is pointing to profile$ directory on EGSERVER02 which is actually on the local machine, why is that do you think?
2. Should I clear out the directory C:\Documents and Settings\All Users\Application Data\Microsoft\Windows NT\NTBackup\catalogs51
3. I renamed the directory called Microsoft\Windows NT\NTBackup\catalogs51 under the All Users, Administrator and Administrator.DOMAIN profiles. I thought this would present a different error, it didnt. Does that mean it is trying to read the catalogs from somewhere else?
4. Considering reinstalling ntbackup, thoughts or experiences?

Thanks.
0
 
LVL 47

Assisted Solution

by:noxcho
noxcho earned 333 total points
ID: 34214749
Is this directory redierected somehow? Junction point for example.
0
 

Author Comment

by:OZScientia
ID: 34214759
Not that we can find, no concious change was made to cause this.
0
 

Author Comment

by:OZScientia
ID: 34214803
I ran http://www.rekenwonder.com/linkmagic.htm on the server and no Junctions were found.
0
 

Accepted Solution

by:
OZScientia earned 0 total points
ID: 34214982
Hi All,

Found a variable set to the following.

ALLUSERSPROFILE=\\EGSERVER02\Profiles$\All Users

1. Why it changed, what needed this to be profile$, I think operator at some point - perhaps.
2. What problems could start by changing this to C:\Documents and Settings\All Users, I think No.
0
 

Author Closing Comment

by:OZScientia
ID: 34376253
Thanks All.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
If you ever consider purchasing any Daossoft Software Products, DON'T expect any meaningful support - This article should convince you why!
In this Micro Tutorial viewers will learn how to use Boot Corrector from Paragon Rescue Kit Free to identify and fix the boot problems of Windows 7/8/2012R2 etc. As an example is used Windows 2012R2 which lost its active partition flag (often happen…
This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question