• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 738
  • Last Modified:

Unable to switch off OOF in OWA

I have a co-worker who was on vacation recently. He set the OOF to display messages to internal and external people. Now he's back, switched off the OOF in OWA.
According to OWA all OOF messages are disabled.
External people don't get the OOF message anymore, but internal people still get the message.

Is there a way to disable/switch off the OOF in the powershell or do something else to disable it?

1 Solution

If the issue still persist after /cleanrules switch,then please try to use tools to disable the rule.

1. Please try to use MFCmapi to verify if we have OOF enabled for this user.

2. Please try to use Mdbvu32.exe to find the rule for OOF and then delete.

Detail steps you can refer to the article below:

Troubleshooting Out of Office

Microsoft Exchange Server Information Store Viewer (MDBVU32)

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now