• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 316
  • Last Modified:

Folder Missing

Hi

We have a windows 2008R2 and we had a shared folder within the server and all of sudden it had dissappared from the E drive. But if i go to any workstation and type the unc path with the server name and the folder name , i can access the  the folder. But if i log into the server with the remote desktop connection i cant see the folder.Any ideas appreciated

Thanks

0
lianne143
Asked:
lianne143
  • 4
  • 4
3 Solutions
 
Kailash AgheraCommented:
Do you see the file from command prompt on Workstation machine? Login as an administrator and run DOS as an administrator. Then go to E: drive and check if you can see the folder or not.
0
 
x3manCommented:
Sounds like a hidden folder. Try the following:

Start>Control Panel>Folder Options>View tab.
Select "Show Hidden files and folders", click Apply/OK.
0
 
lianne143Author Commented:
I logged into the local server and went into the command prompt and
 and went to e drive and when it came to e drive  and entered E:\>dir

still i cant see the folder and this folder is not a hidden folder.
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
x3manCommented:
Have you tried checking Show hidden files and folders and unchecking Hide protected operating system files?
0
 
lianne143Author Commented:

Hi

x3man
I   tried checking Show hidden files and folders and unchecking Hide protected operating system files.
It shows the folder now

But  is there any reason all of sudden this folder is hidden .
before i used to see this folder without enabling the above options
0
 
x3manCommented:
Unset the hidden and system file attributes by using the ATTRIB in command prompt, e.g.:

attrib -s foldername

Do this after you have changed the directory to the location where your folder is stored. (-s will unset the system file attribute and -h will unset the hidden file attribute)

I would also consider configuring auditing for file and folder access (specifically for successful write attributes access on that folder). Then you will hopefully see what is changing the folder attributes to hidden/system. See following for instructions: http://www.techotopia.com/index.php/Auditing_Windows_Server_2008_File_and_Folder_Access
0
 
lianne143Author Commented:
I went to the cmd prompt and changed the drice lettet to E and typed  at the bottom it says

E:\>attrib -s foldername
Not resetting hidden file -E:\foldername

E:\>attrib -h foldername
Not resetting systen file -E:\foldername



0
 
x3manCommented:
Try the following:

attrib -h -s foldername

It looks like you need to set all the attributes you want the file to have, see: http://www.windows-commandline.com/2010/08/attrib-not-resetting-hidden-file.html
0
 
lianne143Author Commented:
sorted
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now