Photoshop Printing Problem Din A3 priniting issue

hello everybody,

i have a problem with adobe photoshop and oki. every other program works fine with my oki 830dn printer: http://www.oki.de/drucker/farbdrucker/farbdrucker-a3/detail.aspx?prodid=tcm:90-3874-16

and it's current printer driver:
http://www.oki.de/support/printer/printer-drivers/detail.aspx?prodid=tcm:90-3874&driverid=tcm:90-68485-16

although the other creative suite programs and so on print out very well with this printer, photoshop doesn't print dinA3 landscape. settings are o.k. and even the preview, but when photoshop sends the print to the printer it's printed in portrait mode and the image is cut half this way on the resulting print (cut at the edges...)

does anyone have an idea, where this could result from? i already deleted the photoshop preferences, but this had no effect. the problem appears on any mac computer with photoshop installed.

thank you very much for your answer, stefan
ixtractGmbHAsked:
Who is Participating?
 
Davis McCarnConnect With a Mentor OwnerCommented:
Then all we can do is hope Apple fixes it, dag nab it.
0
 
jeremyjared74Commented:
I would try adding a custom print size using the printers settings (create one in Photoshop by going to File>New and set the settings for the doc size then chose save preset). Now go to your printer dialogue box and set up a custom print size that matches the requirements you need and save it.
0
 
ixtractGmbHAuthor Commented:
hello jeremyjared74,

your idea was good - but not successful... with one adjustement - some changes for the printer, too - i got lanscape format, but it was only printed a4. the right side of the page was left white.
so i got closer to the problem but further away from a solution. if photoshop detects a userformat the program proposes A4 as standard to the printer and the printer accepts that propose even you have a a3 format in use. an the other hand, if you select adjust to a3 in photoshop, the printerdriver adjusts it to a4...
so i do not know what to do...

and the helpcenter of oki says:please contact adobe, that's not our problem. and adobe says: please contact oki, you know why...

but thanks for your help!
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
jeremyjared74Commented:
Have you tried saving the files as a PDF and printing them from Adobe Acrobat?
0
 
ixtractGmbHAuthor Commented:
...yes, that would be plan B. but it's no real good workflow for our graphic agency... but thanxs for your help
0
 
jeremyjared74Commented:
You are welcome. Since I don't have that type printer, so I can't troubleshoot it myself. I will try one last time. If this doesn't help, I can try a request for attention to call for more experts for help.

Here are the steps I go through to print an A3 size document
(A3= WIDTH= 11.693 inches  By HEIGHT: 16.537).
or for centimeters-
(A3= WIDTH: 29.7cm    By  HEIGHT: 42cm
The Steps:
1. Open Photoshop
2. Choose FIle>New,
* in the Preset Drop-down menu I choose International
* Size: A3
* Width: 297mm
* Height: 420mm
* Resolution: 300 pixels/inch
* Color Mode: CMYK Color       8 bit    (this is for professional printers)
3. When I am ready to print, I choose File>Print, or Ctrl+P
4. The Photoshop print dialogue box pops-up. The options I choose now are:
a. Printer: the printer I want to print to
b.Page Setup: This links to the selected printers' options dialogue box
c. Position: I chose Center Image
d. Scaled to Fit Media: I select this if my artwork is outside my printers printable area (most office printers don't support a bleed)
E. I place a checkmark in the Bounding Box optional check-box.
F. On the far right of the Print dialogue box there is the option to adjust color, or Output. The output options offer Registration Marks, Corner Crop Marks, Center CM, Desc., Lables, Emulsion Down, Negative, BACKGROUND, BORDER, and BLEED.

With these setting in Photoshop, it should print correctly.

Let me know if you would like me to Request Attention, and good luck.


0
 
ixtractGmbHAuthor Commented:
hello jeremy,
yes that's what i usually do, too. i also tried some more adjustments, but it seems that in the very moment the printerdriver get's the data, it flips the page and thinks it should better be A4. one time i got very close to a A3 print, right direction but this time the printer stop printing at half of the page! so even it took A3 it printed just A4.

it's hard because Oki-support says: call Adobe-support for help and vice versa with Adobe support...

caught in the middle of nothing....

so if you know someone who could help, that would be very kind.

best, stefan
0
 
Davis McCarnOwnerCommented:
Try going to the Printer Setup Utility in the Utilities folder and choose Reset Printing System.  This will reset OS X to its factory defaults for printing and you will need to re-add the OKI afterwards.
Then, in Photoshop, do File -> Page Setup to set your paper, orientation, etcetera.

If that doesn't fix it, you've got an arcane bug between OS X and the OKI drivers which will be a b*tch to overcome.
0
 
ixtractGmbHAuthor Commented:
yes, that's a got hint, but i think it's the arcane b*tch problem... so after resetting everything, it seems there has been no progress in this issue...

sorry and thank you very much for all your help!

0
 
Davis McCarnOwnerCommented:
Hey!  You're not alone.  People also have trouble with Xerox, Canon, and HP's and A3 printing (of course, getting Apple to fix it is not likely)
But; built-in to OS X 10.5 are the drivers for the Apple Laserwriter 8500 which is also an A3, Postscript printer.  Either change the driver to use it or create a new printer with it as the driver.  You will have some issues with choices for paper trays so try it first with A3 in the "default" tray.  If it works, figure out how to get it to a second tray if you need to and then use that printer for any A3 printing.
0
 
ixtractGmbHAuthor Commented:
yes i tried the apple laserwriter, but: same proceedure as everytime. the A3 landscape doesn't work...
i think there's no bug fix possible ... very mysterious ...

but thanx davies!
0
 
Davis McCarnOwnerCommented:
Then your last ditch possibility is to use PCL instead of Postscript.  You may have PCL drivers in the OKI package or try these: http://www.linuxfoundation.org/collaborate/workgroups/openprinting/macosx/hpijs%23Printers (an HP Laserjet 8500 is A3)
0
 
ixtractGmbHAuthor Commented:
i know i'm annoying. it didn't work....

0
 
ixtractGmbHAuthor Commented:
hope springs eternal
0
 
ixtractGmbHAuthor Commented:
even the did not work, i think there were all possible solutions listed
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.