Microsoft Word - How to change default line space

When I try to create a document in Word 2007, I always have to change the line spacing to 0 from 10.  I have tried to change the default, but can't seem to get it to remember the setting.

I open Word 2007, Go to "Page Layout", "Spacing or Paragraph" and change the After spacing from 10 to 0.

I then click on [Default] and receive the message telling me that I am about to change the settings based on the NORMAL template.  I select [YES] to make the change.

When I close and open Word it reverts back to a spacing of 10.  I have even tried going into the template folder and deleting out the normal template, in  a hope that it would recreate the next time, but that doesn't seem to work either.

Who is Participating?
ProtechCTConnect With a Mentor Commented:
Make the change on a blank document and manually save the document as raplace the

I would make a copy of the original in case there is problems.
peeaConnect With a Mentor Commented:
Just click the "Default..." button at the "Paragraph" dialog box to save your settings in the default template.

For detailed information and steps, please check the following link.
GrahamSkanConnect With a Mentor RetiredCommented:
The default paragraph style (also called Normal) in 2007 is set to '10 points After'.

You can change this by right-clicking on the style. Choose 'Manage styles' at the bottom of the 'Styles' pop-up.

On the 'Manage styles' dialogue, select the Normal style. Choose the 'New documents based on this template' option. Click on the Modify button.

Choose the 'Format' on the 'Modify Style' window button and select Paragraph from the list.

Make your modifications and choose 'OK' successively until you are back to the document.
Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

gb_itAuthor Commented:
No luck when trying any of the replies so far.  I wonder if I need to uninstall and reinstall office.
Aaron TomoskyConnect With a Mentor Technology ConsultantCommented:
If you are replacing the correct, it will work. Make sure you are not hiding extensions for known file types, and are replacing the correct file. To identify the correct location, open word, go to open the template and note the location of the template files.
GrahamSkanConnect With a Mentor RetiredCommented:
What you are experiencing is usual for Word 2007 users. It isn't a fault, so do not try any fault correction measures.

It is just a change to the default style that you (and I) don't appreciate.

I have given you the official way, but some of the others should work. I do suggest that you try to get an understanding of styles. They are simply a set of formatting settings that can be applied to a whole document.
gb_itAuthor Commented:
only helped a little
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.