Solved

Getting #550 5.7.1 Recipient rejected (R1) when sending from new Exchange 2007 server

Posted on 2010-11-26
4
7,302 Views
Last Modified: 2012-05-10
Hello,

I have just installed a new server MS SBS 2008 and have set up Exchange 2007. I am able to receive all emails but when I try to send Im getting rejected:

#550 5.7.1 Recipient rejected (R1) ##

That is how emails bounced back from any server that I send. I did have a SBS 2003 with exchange at the same location so Im sure it is not a Reverse DNS issue. I did check for blacklists but that is not the case here either. I wonder if there is something on the configuration of the server itself that could be causing this.

Here is the detail email that I get:

Delivery has failed to these recipients or distribution lists:

user@testdomain.com
Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.

The following organization rejected your message: cal3-mh481.smtproutes.com.
Sent by Microsoft Exchange Server 2007





Diagnostic information for administrators:

Generating server: server.domain.local

user@testdomain.com
cal3-mh481.smtproutes.com #550 5.7.1 Recipient rejected (R1) ##

Original message headers:

Received: from server.domain.local ([fe80::4b95:7dec:c77:c5d1]) by
 server.domain.local ([fe80::4b95:7dec:c77:c5d1%11]) with mapi; Fri,
 26 Nov 2010 11:29:37 -0500
From: LocalUser <LocalUser@domain.com>
To: "user@testdomainan.com" <user@testdomain.com>
Date: Fri, 26 Nov 2010 11:29:36 -0500
Subject: send out 2
Thread-Topic: send out 2
Thread-Index: AQHLjYcdgZExpahWBEWaKpVKQ02uqw==
Message-ID: <2512258902DB7B4AAAABA48132973162071561402F@server.domain.local>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
acceptlanguage: en-US
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable
MIME-Version: 1.0


The only thing that I see strange is that is using the .local server to go out, maybe I need to change it to go out with .com but I dont know how to do that.

Anyone has any ideas?

Thanks!!!

0
Comment
Question by:ArgTech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Expert Comment

by:chriswestscfc
ID: 34218563
you need to make the .com address the default in recipient policy.

i presume you are sending out the same way as before, either via dns or smtp relay
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 34218569
Have you got Reverse DNS configured on your Fixed IP Address correctly and does the FQDN you use on your Fixed IP Address resolve back to the fixed IP Address?

e.g., Reverse DNS of mail.domain.com and a fixed IP of 123.123.123.123 and mail.domain.com resolves in DNS to IP 123.123.123.123

Does your SEND connector FQDN also say mail.domain.com or mail.domain.local?  If it is .local - that is wrong - the name on the SEND connector needs to resolve in DNS back to your IP Address also.

If you want a definitive answer - drop me an email to alan @ it-eye.co.uk - I will see what my spam filter makes of you : )
0
 

Author Comment

by:ArgTech
ID: 34218633
Chris, I do have the .com as the default policy and when I create a new user it is using the right domain with the .com

What I did notice is that on the Accepted Domains I have the .com and the .local
The .com is the default one and it is Authorative too
The .local is no the the deault but it is authorative too

Should I remove the .local as an accepted domain or is that being used for local users?

Alan, the reverse DNS was working fine before and I double checked and it is ok now too.

My send connector had a blank space on the FQDN and added the mail.domain.com but no luck... disabled it and enabled it just in case but same error.

Any other ideas?
0
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 500 total points
ID: 34218699
Okay - did you run the "Connect to the Internet Wizard" and "Fix My Network Wizard" when you setup SBS?  If you did - all should be set properly.

Remember - with SBS - there is usually a Wizard for everything so they should be used.  Don't manually tinker with the settings (removing .local etc) - it might not like it.
0

Featured Post

The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question