Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 625
  • Last Modified:

How to fix windows keys types numbers within virtual box / vmware

I am running windows 7 home on Lenove g450 laptop.
When Installed a new version of Virtual box , the keyboard started typing all numbers for all keys.
This problem happens only when I start a virtual box session and the keys are wrong only within virtual box or vmware sessions

Any help on how to fix this issue.
0
gerard13
Asked:
gerard13
  • 3
  • 2
2 Solutions
 
bz43Commented:
Just curious.  Do you have this directory?
C:\Program Files\SFT\GuardedID\gidd.exe
0
 
gerard13Author Commented:
yes I have , C:\Program Files (x86)\SFT\GuardedID
0
 
bz43Commented:
We should try to determine if the program "gidde.exe" is causing the problem with the keyboard in the virtual machines.

Click "Start->Run".
Then, type "msconfig" without the quotes in the box.

When msconfig opens you will see a bunch of tabs at the top of the program.   Click the tab named "Startup".  The programs listed here all start when your PC starts.  

Look in the "Startup" tab for the program "C:\Program Files\SFT\GuardedID\gidd.exe".  If it has a check mark in the box then it is set to run when your PC starts up.  To determine if this program is causing the keyboard problem please 'uncheck' the box.  Then click "OK".   Then restart the PC and check the keyboard in the virtual machine.

0
 
gerard13Author Commented:
Yes It immediately solved the problem, thanks a lot for guiding thru.
0
 
bz43Commented:
You're welcome.  
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now