Replay Copy Queue Exchange 2010 Issues

I set the replay lag to 3 days and truncation lag to 1 day as specified by microsoft but i get this error when activating a database?

--------------------------------------------------------
Microsoft Exchange Error
--------------------------------------------------------
Cannot activate database copy 'Activate Database Copy...'.

Activate Database Copy...
Failed
Error:
An Active Manager operation failed. Error: The database action failed. Error: An error occurred while trying to validate the specified database copy for possible activation. Error: Database copy 'MDB01' on server 'EXCHANGE01.afr.local' has a replay queue length of 65 logs, which is too high.. [Database: MDB01, Server: EXCHANGE02.afr.local]

An Active Manager operation failed. Error: An error occurred while trying to validate the specified database copy for possible activation. Error: Database copy 'MDB01' on server 'EXCHANGE01.afr.local' has a replay queue length of 65 logs, which is too high..




--------------------------------------------------------
OK
--------------------------------------------------------
mnevosoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AshwinRaj111Commented:
Try running the Soft Recovery on that Database and then try mounting the Database.

From the Command Promt navigate to the Bin Folder.
Then run the following command.

eseutil /r EXX /l "Path of the Log Files" /d "Path of the Database"

Here EXX would be E00, E01 or E02 etc.
Check the same by going that particular Database and properties.
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_26640844.html

If this command runs successfully try mounting the Database again.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.