Solved

OWA redirection

Posted on 2010-11-27
5
423 Views
Last Modified: 2012-05-10
Im configuring an exch 2010 CAS to use the same URL as my exch 2003 i.e.: webmail.companyname.com

 This URL is used internally and externally. The goal for now is to point the A records (int and ext) for : webmail.companyname.com to the 2010 CAS, which will pass the request off to the exchange 2003 servers.

I noticed that if I change the URL for the CAS server to webmail.companyname.com, it won’t work unless I type: webmail.companyname.com/OWA

What must I do to have users type webmail.companyname.com and it re-directs to: webmail.companyname.com/owa ? or is there a better method?

Make sense?
0
Comment
Question by:DEFclub
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 3

Expert Comment

by:Suryanarayan Balakrishnan Iyer
ID: 34223469
Create a Alias record.
0
 
LVL 3

Expert Comment

by:Suryanarayan Balakrishnan Iyer
ID: 34223487
IIS redirection can also be done along with creation of Alias record in dns
0
 
LVL 33

Assisted Solution

by:Busbar
Busbar earned 250 total points
ID: 34224279
alias will not do the trick, he wants to redirect the default page to OWA,
create an index.htm page and place the following code
<script type="text/javascript">
<!--
window.location = "http://webmail.companyname.com/OWA"
//-->
</script>
0
 
LVL 9

Accepted Solution

by:
Raghuv earned 250 total points
ID: 34224463
Also using the IIS Manager, you can redirect the requests.

1) IIS Manager -> Default web site -> In the middle screen, choose HTTP Redirect and then you can either specify "/OWA" enter the complete URL "https://email.domain.com/owa" and under Redirect Behavior, click to select the Only redirect requests to content in this directory (not subdirectories) check box.

2) Ensure you have disabled "Require Secure Channel" on the Default web site (IIS Manager -> Default Web site -> SSL Settings -> turn of Require Secure Channel) in case you are looking to redirect http to https as well.

Simplifying the OWA URL
http://social.technet.microsoft.com/wiki/contents/articles/simplifying-the-outlook-web-app-url-in-exchange-server-2010.aspx
0
 

Author Closing Comment

by:DEFclub
ID: 34307760
thxs
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question