Solved

How to change default font and line spacing in Powerpoint 2010?

Posted on 2010-11-29
6
1,450 Views
Last Modified: 2012-05-10
Ever since I had Powerpoint 2000 for some reason the default font has been set to Dixiland (not very informative...) and line spacing to 0.8. Every time I open or copy presentations in a newer version of Powerpoint this is copied. How to change this seems to be specific for each PP version. 2000 used to have an option to check "use this as default" in the font format view. So how do I do it in 2010? I am using text boxes, not templates from the Slide Master.
Thanks,
Ragha
0
Comment
Question by:Ragha
  • 3
  • 3
6 Comments
 
LVL 24

Expert Comment

by:Echo_S
ID: 34232042
Set the font the way you want, then right-click the textbox and choose "set as default textbox."
0
 

Author Comment

by:Ragha
ID: 34233279
Sounds simple, but I don't get that option when right-clicking.
Ragha
 
0
 
LVL 24

Accepted Solution

by:
Echo_S earned 125 total points
ID: 34233323
Select the text BOX, not the text itself. Click the edge of the textbox to select it.

If your cursor is in the text, then hitting Esc on the keyboard will select the textbox.
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 

Author Comment

by:Ragha
ID: 34234041
Got it. It is a bit tricky. If I click over the border of the box, I just get the choices "Move here" or "copy here". But I still have the problem when copying a text box from another powerpoint file into this one. Line spacing 1.0 changes to 0.8 (but the font stays the same). Any ideas?
Thanks,
Ragnar
0
 
LVL 24

Expert Comment

by:Echo_S
ID: 34234287
Setting the default shape/textbox applies when you create a new shape/textbox and type into it. I believe your copy/paste issue is probably something different. It also depends on what you're pasting -- text into textbox, textbox onto slide, etc. You might try the different things in the paste options that appear after you paste. One of them should keep or discard the formatting. (I can't tell exactly what formatting you're after.)
0
 

Author Comment

by:Ragha
ID: 34234548
It is textbox onto slide. I have tried the option of of keeping source formatting when pasting, but it doesn't help. But when I reset a new default text box, and copy that, the line spacing stays fine. So I guess that is what I will have to do.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background   Certain code in VBA requires initialization, such as application events. The app initialization is often triggered by the Auto_Open sub which is a special procedure that runs when an add-in loads. More significantly, this sub does n…
Technology opened people to different means of presenting information, but PowerPoint remains to be above competition. Know why PPT still works today.
This video teaches viewers how to create handouts from their slides and helps them decide how many slides to include per handout.
The viewer will learn how to edit the master slide. They will also learn how to combine multiple themes into one master slide to use them in their presentation.

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now