• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 542
  • Last Modified:

howto stop ubuntu from using unsecured wifi access points

hi Experts

how can i stop ubuntu 10.10 from using unsecured wifi access points?

my wifi at home is secured with wpa2
but my neighbour is using unsecured wifi.

for some reason my ubuntu laptop connects to unsecured wifi when it boots and i have to maually disconnect and connect it to my secured wifi.
how can i configure it so that it never connects to that unsecured wifi and any unsecured wifi for that matter

thanks Experts
1 Solution
You should be able to set the options for your connection to your neighbor's network within NetworkManager (System->Preferences->Network Connections). Open the Wireless tab and edit the connection...at the top of the edit dialog is a "Connect automatically" check box. Just un-check it for your neighbor's network.

As an alternative, you could try installing Wicd. It offers an improved interface for handling multiple wireless connects (just my opinion, of course).

Hope this helps.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now