• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1344
  • Last Modified:

Symantec Endpoint Protection Manager Service running on 2003 SP2 starts then stops, with Java error in Event Viewer

I am currently running 2003 SP2 on a secure military network. i am attempting to install SEPM 11. After the installation is complete I can not log in to the mangement console. And I recieve a java error in the event viewer.
0
macmain
Asked:
macmain
  • 6
  • 5
  • 3
  • +1
1 Solution
 
Alan HardistyCommented:
Please post the event log error.

Did you install SEPM with a separate website or using the default website?  It is often better to install to a separate website.

Do you use PHP on the server?  This can often cause conflicts with SEPM.
0
 
Sudeep SharmaTechnical DesignerCommented:
What error message are you getting?

Sudeep
0
 
macmainAuthor Commented:
I used the default website setting to install SEPM. The fault I am getting when I attempt to long on is that the server can not be contacted.  In the even viewer it reads as follows. Event ID 4096; The Java Virtual Machine has exited with a code of -1, the service is being stopped. The EPM service cuts out after about 1 to 2 minutes.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Alan HardistyCommented:
Please have a read of the following Symantec Article and work through the various options:

http://www.symantec.com/business/support/index?page=content&id=TECH102415&actp=search&viewlocale=en_US&searchid=1291073016554
0
 
Sudeep SharmaTechnical DesignerCommented:
Could you please paste the scm-server-0.log  from this location C:\program files\Symantec\Symantec Endpoint Protection Manager\tomcat\logs

Sudeep
0
 
Sudeep SharmaTechnical DesignerCommented:
Do you have WSUS server by any chance on this server installed?

Sudeep
0
 
Sudeep SharmaTechnical DesignerCommented:
0
 
macmainAuthor Commented:
alanhardisty

Non of the steps from the link helped the situation any. The services still refuse to start
0
 
bowlzeeCommented:
Make sure you have the correct level of java. This isn't always the most up to date version.

I've had trouble in the past with SEPM and Java, and had to downgrade to the correct level.

A Post from Symantec about the issue:

http://www.symantec.com/connect/forums/sepm-console-and-java-version-6x-fixed
0
 
Sudeep SharmaTechnical DesignerCommented:
Open IIS
Right Click on Symatnec Web Server
Click Properties
Directory Security
Check "Integrated Windows Authentication"
restart sepm service
try to log in now

Sudeep
0
 
Alan HardistyCommented:
Okay - please follow the debug logging section and then see what that produces.   Please post the catalina.out and scm-server-0.log files.
0
 
macmainAuthor Commented:
I dont have a WSUS installed
0
 
macmainAuthor Commented:
scm-server-0 log

2010-11-29 16:17:51.349 SEVERE: ================== Server Environment ===================
2010-11-29 16:17:51.349 SEVERE: os.name = Windows 2003
2010-11-29 16:17:51.349 SEVERE: os.version = 5.2
2010-11-29 16:17:51.349 SEVERE: os.arch = x86
2010-11-29 16:17:51.349 SEVERE: java.version = 1.6.0_14
2010-11-29 16:17:51.349 SEVERE: java.vendor = Sun Microsystems Inc.
2010-11-29 16:17:51.349 SEVERE: java.vm.name = Java HotSpot(TM) Server VM
2010-11-29 16:17:51.349 SEVERE: java.vm.version = 14.0-b16
2010-11-29 16:17:51.349 SEVERE: java.home = C:\Program Files\Symantec\Symantec Endpoint Protection Manager\jdk\jre
2010-11-29 16:17:51.349 SEVERE: catalina.home = C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat
2010-11-29 16:17:51.349 SEVERE: java.user = null
2010-11-29 16:17:51.349 SEVERE: user.language = en
2010-11-29 16:17:51.349 SEVERE: user.country = US
2010-11-29 16:17:51.349 SEVERE: scm.server.version = 11.0.6100.645
2010-11-29 16:17:51.380 INFO: Server startup
2010-11-29 16:17:51.443 INFO: Server side cache PERCETAGE_OF_TOTAL_MEMORY=0.3  PERCETAGE_OF_MEMORY_TO_REMOVE=0.2
2010-11-29 16:17:52.443 FINE: updProcessState: checking...
2010-11-29 16:17:52.443 FINE: updProcessState: The process status has been checked.
2010-11-29 16:17:52.443 FINE: updProcessState: checking...
2010-11-29 16:17:52.459 FINE: updProcessState: The process status has been checked.
2010-11-29 16:17:53.224 INFO: use transport url:http://localhost:8014/secars/secars.dll
2010-11-29 16:17:53.224 SEVERE: ================== StartClientTransport ===================
2010-11-29 16:17:53.271 SEVERE: Unknown Exception in: com.sygate.scm.server.servlet.StartupServlet
java.lang.Exception: HTTP 401 Unauthorized, URL: http://localhost:8014/secars/secars.dll?action=34
      at com.sygate.scm.common.communicate.Communicator.getRequestInputStream(Communicator.java:626)
      at com.sygate.scm.server.util.ClientTransportHelper.startClientTransport(ClientTransportHelper.java:147)
      at com.sygate.scm.server.servlet.StartupServlet.init(StartupServlet.java:106)
      at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:880)
      at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:768)
      at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:3484)
      at org.apache.catalina.core.StandardContext.start(StandardContext.java:3710)
      at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1148)
      at org.apache.catalina.core.StandardHost.start(StandardHost.java:697)
      at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1148)
      at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:311)
      at org.apache.catalina.core.StandardService.start(StandardService.java:450)
      at org.apache.catalina.core.StandardServer.start(StandardServer.java:2213)
      at org.apache.catalina.startup.Catalina.start(Catalina.java:484)
      at org.apache.catalina.startup.Catalina.execute(Catalina.java:371)
      at org.apache.catalina.startup.Catalina.process(Catalina.java:134)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:151)
com.sygate.scm.common.communicate.CommunicationException: Unexpected server error. ErrorCode: 0x10010000
      at com.sygate.scm.common.communicate.Communicator.getRequestInputStream(Communicator.java:650)
      at com.sygate.scm.server.util.ClientTransportHelper.startClientTransport(ClientTransportHelper.java:147)
      at com.sygate.scm.server.servlet.StartupServlet.init(StartupServlet.java:106)
      at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:880)
      at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:768)
      at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:3484)
      at org.apache.catalina.core.StandardContext.start(StandardContext.java:3710)
      at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1148)
      at org.apache.catalina.core.StandardHost.start(StandardHost.java:697)
      at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1148)
      at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:311)
      at org.apache.catalina.core.StandardService.start(StandardService.java:450)
      at org.apache.catalina.core.StandardServer.start(StandardServer.java:2213)
      at org.apache.catalina.startup.Catalina.start(Catalina.java:484)
      at org.apache.catalina.startup.Catalina.execute(Catalina.java:371)
      at org.apache.catalina.startup.Catalina.process(Catalina.java:134)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:151)
0
 
Sudeep SharmaTechnical DesignerCommented:
For this error:

2010-11-29 16:17:53.271 SEVERE: Unknown Exception in: com.sygate.scm.server.servlet.StartupServlet
java.lang.Exception: HTTP 401 Unauthorized, URL: http://localhost:8014/secars/secars.dll?action=34


Did you tried this:

Open IIS
Right Click on Symatnec Web Server
Click Properties
Directory Security
Check "Integrated Windows Authentication"
restart sepm service
try to log in now

Sudeep
0
 
macmainAuthor Commented:
SSharma:

That worked.... thanks
0

Featured Post

What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

  • 6
  • 5
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now