Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

All shortcuts point to the same Program

Posted on 2010-11-29
9
Medium Priority
?
1,049 Views
Last Modified: 2012-05-10
My wife was editing a picture in MS Office Picture Manager and "She Cclicked something and saved the picture". Now all of the shortcuts default to this program.  All of the file icons have been replaced with the MS Office Picture Mgr icon.  Every shortcut by default opens this program.

I checked the properties of the shortcuts and they point appropriately to their rightful programs / file paths. I can open the programs by going to the actual file program. When I log in under my account, the icons and programs are appropriate / work as expected.

Any ideas what she did? Better yet, any ideas how to fix it?  I know I can delete the profile from the client machine as it seems to be contained within her user profile. I would really like to fix it systematically and not by bruteforce.
0
Comment
Question by:fasteddie565
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 10

Expert Comment

by:moon_blue69
ID: 34234802
Hi

do a system restore

Accessories ->system tools->system restore. And restore to an earlier date when it was sorking
0
 
LVL 9

Expert Comment

by:bz43
ID: 34234868
(think you posted this question twice)
If I understand you correctly, all 'picture' files are now associated with the MS Office Picture Manager.  And that is not what you want.  If that is correct then you simply need to re-associate the file extension with the program you want to open it.

Click the "Start" icon.  Type "Set Associations" and click "Make a file type always open in a specific program".  Then select the file extension under the Name column and then click "Change program..." Select the program you want to always open that particular file.
0
 

Expert Comment

by:bowlzee
ID: 34234928
bz43 is correct.

You can also find the file associations stuff by opening windows explorer (My Computer) and clicking Tools in the top menu. From the drop down select Folder Options. Click the tab File Types then scroll down the list until you find .jpg, jpeg, gif, png (the usual file type for a picture) and click the change button.

Click Change and find Windows Picture and Fax Viewer, this will return it to default settings.

Quick Summary:

My Computer > Tools > Folder Options > File Types > Change default behaviour.
0
Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

 

Author Comment

by:fasteddie565
ID: 34235064
Sorry for the doble tap on the question...

@ moon Blue69.  I did a system restore and received an error that stated it coud not start a program required for the system restore.

@ BZ43.  It is not an association issue. I checked all of the file associations and they are correct (or at least point to a compatible file.  It appears to be shortcuts.  The shortcuts have the MSPM icon instead of Win Explorer or calculator.  When I check the path from the shortcut, some seem to be OK, others are blank, it seems like the default settings for .lnk files is this picture manager. (I may have answered my own question)
0
 

Author Comment

by:fasteddie565
ID: 34235107
OK,

I checked the file types for .lnk and as I suspected per my last post, it is this MS Office Picture Manager. Can I merely delete this and allow the shortcuts to go back to their respective files?  No? Too easy?
0
 
LVL 9

Accepted Solution

by:
bz43 earned 2000 total points
ID: 34235139
I don't know.  But, maybe try  this site and scroll down to
lnk - Shortcut link (LNK) files
0
 

Author Comment

by:fasteddie565
ID: 34235238
I found a tool called unassoc_1_4 at http://www.winhelponline.com/articles/231/1/An-Utility-to-Unassociate-File-Types-in-Windows-7-and-Vista.html and it unassociated the file type and all of the shortcuts now work.

BZ43, your tool appears to do the same thing, but using different logic.
0
 

Author Closing Comment

by:fasteddie565
ID: 34235249
I found an easier solution, however the solution provided would have still fixed the issue.
0
 
LVL 9

Expert Comment

by:bz43
ID: 34235274
fasteddie565, glad you fixed it.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: Lee
Windows 7 Ultimate and Enterprise (and 2008 R2) introduced a new feature you may not be aware of - Boot from VHD.   Boot from VHD (or what Microsoft refers to asNative Boot allows you to install Windows to a VHD (Virtual Hard Disk) file that is t…
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
This Micro Tutorial will teach you how to change your appearance and customize your Windows 7 interface to your unique preference. This will be demonstrated using Windows 7 operating system.
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.
Suggested Courses

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question