• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 967
  • Last Modified:

Outlook 2007 prompts you repeatedly for a password

I have a Local Exchange 2007 Server with Client PC's running Outlook 2007.

On both PC's I have Outlook 2007 configured with two profiles.

Profile 1: Connects the user to the local exchange server on the same LAN to a local mailbox

Profile 2: Connects the user to a remote exchange server in a different domain accross the internet using HTTP over RPC on a SSL connection.

The account settings are identical on both PC's under both profiles

PROBLEM: On one PC only, I am periodiclly asked for a passowrd when using the Profile 2 account.  The box that pops up shoes the remote server address in the header of the box and also shows the correct user ID.  Ill type type the password in and it will sometime go away and sometimes it will pop up again. Also, sometimes the box that pops up will have the local domain FQDN in the header instead of the remote servers FQDN, even though we are using Profile 2.

It seems that even though Profile 2, which is only linked to the remote server, Outlook is still trying to talk to the local domain server for info.

Also, On a Send/Recieve under Profile 2 (Remote Server), the Global Catalog gets just endlessly sends/recieves and never finishes.

The other PC does not have this issue?  so I know its not my firewall.  It has to be something in the registry with the local profile of this user...

Ive looked at most of the articles on this site and have tried a few to no avail.

Jim Paulus
1 Solution
Here is a really helpful site for the remote mail side of things.
Shreedhar EtteCommented:
Suryanarayan Balakrishnan IyerSenior ConsultantCommented:
URL for the "Exchange Proxy Settings" -- check this

Go through this URL for further help --

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Renato Montenegro RusticiIT SpecialistCommented:
Two more things to try:

1) Make sure the DNS settings are correct. Test name resolution.

2) Create a new user account and configure the profile 2 for that user. Does it work? It may be a profile issue.
specify the saved credentails in the form "*.domainname" FQDN format instead of "Servername.domainname".

Run the below command to access Credential Manager:
Start->Run->"Control keymgr.dll" (without quotes).
Click Add, in the "Server" option mention *.domainname.

Type username, password and click ok.Close the "Stored User Names and Passwords" window

Glen KnightCommented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now