GNS Cisco Emulator Error

I downloaded GNS3 v0.7.2 all-in-one (includes Dynamips, Qemu/Pemu, Putty and WinPCAP 4.1.1) from http://www.gns3.net/download and installed on my Win7.  I have a 2600 ios file.  When I try to add the 2600 to the GNS project I get an error about not being able to connect to hypervisor on 7200 - actively refused.  What's that about?  Thanks.

 Can not connect to hypervisor
LVL 1
amigan_99Network EngineerAsked:
Who is Participating?
 
rochey2009Connect With a Mentor Commented:
Hi,

Do you have WinPCap installed?
0
 
Kirthy2010Commented:
This is because of 2 reasons.
1) You are trying to map 2600 ios to the cloud. The cloud is for communicating with your PC/Laptop NIC. The router in the GNS can ping you PC by doing so.
2) Windows Vista and Windows 7 automatically creates a virtual IOS image and the orginal file is deleted. Second time you open GNS it won't work. Try Windows XP Virtual PC.
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
rochey2009Commented:
Hi,

Do you have a firewall on your PC which may be stopping the hypervisor from running on port 7200.
0
 
amigan_99Network EngineerAuthor Commented:
Kirthy2010: I tried creating a new project and left the cloud alone.  Just pulling out the 2600 into the work space results in that failure.  

I then tried setting GNS to run in XP SP3 compatibility mode. Same error.  

0
 
amigan_99Network EngineerAuthor Commented:
amyassein: I tried the suggestions there and got the same error.  So I went to Edit/Preferences DynIPs.  Executable Path had only "dynamips-wxp.exe" in it.  So I changed that to the actual path C:\Program Files (x86)\GNS3\dynamips-wxp.exe.  But when I run test this is FAILING.  So it would seem that dynips failure is the root of the issue.  "Failed to start Dynamps" is the message next to TEST.  

Just for jollies I went to the directory with Windows Explorer and dbl-clicked dynamips-wxp to see if I could start it up manually.  A message that says program can't start because packet.dll is missing comes up.  Might that be related to the problem?  Just a red herring?  I see Packet.dll in C:\Windows\System32.
0
 
amigan_99Network EngineerAuthor Commented:
Yes - I have Winpcap 4.1 beta 5.  I just noticed that Wireshark is now failing too.  It worked before I loaded the latest GNS all-in-one package.  I will uninstall that and install from scratch
0
 
amigan_99Network EngineerAuthor Commented:
I nuked the Winpcap 4.1.5 and directly installed 4.1.2 and now wireshark and GNS are both happy.  Thanks!
0
 
rochey2009Commented:
your welcome.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.