Solved

Problem configuring iPhone 3Gs

Posted on 2010-11-29
16
440 Views
Last Modified: 2012-05-10
I am giving my old iPhone 3Gs to my son. It was configured to my Exchange server. I did a remote wipe successfully. I then upgraded to the current OS 4.2.1. When the phone boots up, it shows me a picture of a USB cord and asks to be connected to iTunes to activate (why?) which I do successfully. It then looks to connect to my WiFi for which I enter the WEP key and it conects. Here's the problem: I set it up to connect to my exchange server for my son's email account. As soon as I configure this, the phone shuts off, re-boots and takes about 20 minutes to come up. I then get the picture of the USB cord all over again. Very frustrating.

Also, how do I specifically perform a backup via iTunes instead of a sync. When I connect it to my laptop, iTunes syncs it to the apps library and then all these apps I dont want on his phone get loaded. Everytime I conect it, the phone syncs, which takes up needless time. I want to be able to control when I want it to sync, versus when I want it to back up. How do I do this?
0
Comment
Question by:M_Epstein
  • 8
  • 5
  • 3
16 Comments
 
LVL 3

Expert Comment

by:amateusn
ID: 34237676
When you sync your iPhone it's backingup at the same time, all of your data is storaged everytime you sync. If you want to not sync, it's just slide to cancel and it stops, or you change in iTunes settings to not sync automatic. If you buy an iPhone 4 and sync with your iTunes, ALL of data will be exactly the same fo your 3GS. And about the e-mail, it's probably some error with the system. Maybe you will have to restore your iOS.
0
 

Author Comment

by:M_Epstein
ID: 34238406
I agree about the iOS. How do I do this.
0
 
LVL 3

Expert Comment

by:amateusn
ID: 34238492
On the iTunes interface when you are connected, on that scrren wich appears the picture of the iPhone an below there is the version. When you sync appears the button "restore" on that screen.
0
 

Author Comment

by:M_Epstein
ID: 34238747
When I do the restore, what will it restore to? A previous backup? The only backup I have stored is of the current config which is corrupted (I assume). I wish to reload the OS totally.
0
 
LVL 3

Expert Comment

by:amateusn
ID: 34239904
When you restore, it will back to original state. Then tou sync and all of your data will be back.
0
 

Author Comment

by:M_Epstein
ID: 34239978
The plot thickens. I just tried setting up a differrent email account on the same exchange server, it worked fine. Then back to the original account. As soon as it synced, it rebooted back to the initial state.
0
 
LVL 3

Expert Comment

by:amateusn
ID: 34240603
Try do delete your account settings and reconfigure it again
0
 

Author Comment

by:M_Epstein
ID: 34240740
On the iPhone, already did this several times over. Same thing.
0
Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

 
LVL 12

Expert Comment

by:nxnw
ID: 34244672
You keep restoring the backed up settings. Delete the 3GS backups. http://support.apple.com/kb/ht1766

THEN restore the OS and reconfigure it.
0
 

Author Comment

by:M_Epstein
ID: 34244704
I had done this also.
0
 
LVL 12

Expert Comment

by:nxnw
ID: 34244763
You:
1. absolutely, for sure, delete every backup of the 3GS, as set out in the referenced article?
2. then you connect to the iPhone?
3. then you click the "restore" button in iTunes "If you are experiencing problems..."

...and all of your old settings keep coming back?
0
 

Author Comment

by:M_Epstein
ID: 34244779
No, the phone restores itself to factory settings and works just fine until I sync it to the exchange server when set up for only one specific account. I think that there might be an issue with remote wipe still sending out a wipe signal to the phone, as the problem happens only upon syncing this one email account. I am goning to investigate this later this evening.
0
 
LVL 3

Expert Comment

by:amateusn
ID: 34246723
The problem is with your e-mail so. Have you tried testing your account in another mobiel client or on a PC client and see if there is any problem happening? I think it's Microsoft fault and you will probably have to call Microsoft Support Center.
0
 
LVL 12

Expert Comment

by:nxnw
ID: 34247780
…or, unless there is some compelling reason why your son's email needs to be on your exchange server, just set him up with gmail instead.
0
 

Accepted Solution

by:
M_Epstein earned 0 total points
ID: 34272264
Problelm fixed! It was the remote wipe. I deleted teh device from the Mobile admin console for the user that was problematic. No need to call Microsoft.
0
 

Author Closing Comment

by:M_Epstein
ID: 34299541
None
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

Suggested Solutions

Let Bitmoji into your life. Now is the time to learn a new language of smartphone messaging with this brief introduction.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now