Solved

Exchange 2010 OWA Greek Characters Problem

Posted on 2010-11-29
11
1,258 Views
Last Modified: 2012-05-10
I have an Exchange 2010 running on Windows Server 2008. My problem is that when I access my emails through OWA, Greek characters are displayed as question marks (?)

The server’s system locale is set to Greek, and the computer used to access OWA also has its system locale set to Greek.

Same problem occurs when I access my emails through my iPhone. I see the exact same thing.

Any ideas?
0
Comment
Question by:AJKBOC
  • 6
  • 4
11 Comments
 
LVL 25

Expert Comment

by:Tony Johncock
ID: 34237506
0
 
LVL 2

Author Comment

by:AJKBOC
ID: 34237582
Tried the suggested command

Set-Mailbox -Identity "Myname Mysurname" -Languages "el-GR"

But no result. The problem persists.
0
 
LVL 25

Expert Comment

by:Tony Johncock
ID: 34237604
More detailed language information below:

http://technet.microsoft.com/en-us/library/aa997435.aspx
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 2

Author Comment

by:AJKBOC
ID: 34237682
I tried various suggestions from the link you provided, and also from here

http://technet.microsoft.com/en-us/library/bb124898.aspx

but no luck

Set-OwaVirtualDirectory -identity "Owa (Default Web Site)" -OutboundCharset AlwaysUTF8
Set-OwaVirtualDirectory -identity "Owa (Default Web Site)" -DefaultClientLanguage 1032
Set-OwaVirtualDirectory -identity "Owa (Default Web Site)" -LogonAndErrorLanguage 1032
0
 
LVL 25

Expert Comment

by:Tony Johncock
ID: 34237699
Did you try an IISREST? Not sure if it needs to stop and restart for language changes?
0
 
LVL 2

Author Comment

by:AJKBOC
ID: 34238072
I rebooted the machine
0
 
LVL 25

Expert Comment

by:Tony Johncock
ID: 34238098
Yeah that'd restart IIS.

I'm fast running out of ideas if I'm honest.

There was a posting here about languages within IE:

http://techrepublic.com.com/5208-11192-0.html?forumID=50&threadID=194258&messageID=2025506&tag=content;leftCol

But it's a very old posting.
0
 
LVL 2

Author Comment

by:AJKBOC
ID: 34238387
The language on the computer I am accessing OWA with is set to English. I added Greek, no luck.

Weirdly, the same problem appears in Outlook. Not only OWA.
0
 
LVL 3

Expert Comment

by:amateusn
ID: 34249552
The new Apple update fix a lot of keyboard issues.
Try http://www.apple.com/ios/ and tell us if helps you.
0
 
LVL 2

Accepted Solution

by:
AJKBOC earned 0 total points
ID: 34264534
The problem was caused by the POP3 downloader. I modified the MX records so that the mail server will receive the emails directly, and the problem was fixed.
0
 
LVL 2

Author Closing Comment

by:AJKBOC
ID: 34290086
The problem was caused by the POP3 downloader. I modified the MX records so that the mail server will receive the emails directly, and the problem was fixed.
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
Email is way too noisy, prone to hiding the important stuff, and really becoming unreliable for critical/timely communications. There are better ways to communicate.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

815 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now