?
Solved

BB shows no attachment in email when signature having picture

Posted on 2010-11-29
9
Medium Priority
?
810 Views
Last Modified: 2013-11-21
Greetings Experts,

Got a issue which i noticed today. on bb 9700 bold, if users receive an email which has picture inserted in the signature, they wont show the attachment unless you change the email to plain text. pressing options for that email doesnt even show a link to open attachment nor does the email icon show a indication of attachment being present.

we are using bes 4.1.7 with exchange 2007. Outlook shows the attachment being available in the email.

Any thoughts.

thanks in advance,
0
Comment
Question by:junaidIT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
9 Comments
 
LVL 11

Author Comment

by:junaidIT
ID: 34245687
anyone?
0
 
LVL 5

Expert Comment

by:InvincibleShield
ID: 34254751
This seems normal to me. Why is it a problem?
0
 
LVL 27

Expert Comment

by:BigRat
ID: 34255993
>>which has picture inserted in the signature

It is because the attachment is inline.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 11

Author Comment

by:junaidIT
ID: 34280052
Hi bigrat

I don't understand what you meant by attachment is inline


Kindly let me know
Thanks for your help
0
 
LVL 11

Author Comment

by:junaidIT
ID: 34280282
hi Bigrat,

the picture is not the attachment. what went missing were pdf and compressed files in the email and when we did the testing, it turned out to be happening with emails in which the signature is having the company logo inserted.
0
 
LVL 11

Accepted Solution

by:
junaidIT earned 0 total points
ID: 34281862
contacted rim support and been told its a known issue with bb bold and nothing to do than to upgrade to bes 5 if i want to fix that and upgrade to lates device os also for bold 9700.please close this question
0
 
LVL 11

Author Closing Comment

by:junaidIT
ID: 34324295
please close this question
0

Featured Post

Want to be a Web Developer? Get Certified Today!

Enroll in the Certified Web Development Professional course package to learn HTML, Javascript, and PHP. Build a solid foundation to work toward your dream job!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The case of the missing phone talks about the way a small electronic gadget (the mobile phone) has penetrated into our lives and has made us addicted to it.
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question