BB shows no attachment in email when signature having picture

Greetings Experts,

Got a issue which i noticed today. on bb 9700 bold, if users receive an email which has picture inserted in the signature, they wont show the attachment unless you change the email to plain text. pressing options for that email doesnt even show a link to open attachment nor does the email icon show a indication of attachment being present.

we are using bes 4.1.7 with exchange 2007. Outlook shows the attachment being available in the email.

Any thoughts.

thanks in advance,
LVL 11
junaidITAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
junaidITConnect With a Mentor Author Commented:
contacted rim support and been told its a known issue with bb bold and nothing to do than to upgrade to bes 5 if i want to fix that and upgrade to lates device os also for bold 9700.please close this question
0
 
junaidITAuthor Commented:
anyone?
0
 
InvincibleShieldCommented:
This seems normal to me. Why is it a problem?
0
Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

 
BigRatCommented:
>>which has picture inserted in the signature

It is because the attachment is inline.
0
 
junaidITAuthor Commented:
Hi bigrat

I don't understand what you meant by attachment is inline


Kindly let me know
Thanks for your help
0
 
junaidITAuthor Commented:
hi Bigrat,

the picture is not the attachment. what went missing were pdf and compressed files in the email and when we did the testing, it turned out to be happening with emails in which the signature is having the company logo inserted.
0
 
junaidITAuthor Commented:
please close this question
0
All Courses

From novice to tech pro — start learning today.