• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 917
  • Last Modified:

Sonicwall gateway AVirus

Hi,

Finally got my Sonicwall setup in transparency mode along side my old Netgear ADSL router all working on the internet side and parental controls but i've tested the gateway antivirus and it failed to pick up a test virus at http://www.eicar.org/anti_virus_test_file.htm

I've got Nod32 business edition on all clients but would like the additional security at the gateway - if i disable nod on any client computer it will not detect the downloaded file Virus from the test site.

I havent touched any config on the sonicwall relating to the gateway antivirus and it says its enabled.

Do i need to set something up to make this feature work??

0
John
Asked:
John
  • 2
1 Solution
 
digitapCommented:
my guess is the default "Disable EICAR test" is enabled.  go to security services > Gateway Antivirus.  Click Configure Gateway AV Settings.  You should see a box regarding disabling test for EICAR.  Remove the check box and test again.
0
 
JohnAuthor Commented:
Super - works now!! cheers
0
 
digitapCommented:
glad to hear...thanks for the points!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now