• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 289
  • Last Modified:

Sending to allusers@mydomain.com

Folks

I have recently deployed a new SBS 2008 server including Exchange 2007.

Overall everything works well but I have a problem with distribution groups.

For instance the SBS setup (?) has created a distribution group "allusers" containing all the users for the SBS domain. The associated e-mail address shows (correctly) as allusers@mydomain.com and allusers@mydomain.local. But trying to send to the group (internally or from the outside world) results in an "user not found" error.

I have tried to created another distribution group from scratch with a different associated e-mail but I get the same error...

Any idea ?

Regards
 
0
Alexandre Takacs
Asked:
Alexandre Takacs
  • 2
1 Solution
 
Radhakrishnan RITCommented:
It should be group scope - Global, Group type - Distribution, You are doing the mistake here i guess.
0
 
Alan HardistyCo-OwnerCommented:
Open up the All Users Distribution Group, Click on the Mail Flow Settings Tab, Double-Click the Message Delivery Restrictions and then Untick the "Require that all senders are authenticated" check box and try sending to the distribution group again.

This is a new 'feature' of Exchange 2007 Distribution Groups - enabled by default.
0
 
Alexandre TakacsCTOAuthor Commented:
Hmm at the moment the group scope is mydomain.local

Should I change this ?
0
 
Alexandre TakacsCTOAuthor Commented:
Good catch - just learned something !
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now