[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

ESX install error

Posted on 2010-11-30
12
Medium Priority
?
1,120 Views
Last Modified: 2012-06-21
Hey all thanks for looking at my question, wondering if anyone could help

Curently trying to install ESXI 4.1, from usb boot device, I get all through the configuration and I run into an error when its installing packages.

26% complete - installing packages
unsatisfied dependancies

package vmware-esx-ima-qla4xxx-400.2.00.26-1vmw.0.0.260247 requires vmware-esx-drivers-scsi-qla4xxxx

/var/log/esx_install.log.
0
Comment
Question by:thechase22
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
12 Comments
 
LVL 8

Expert Comment

by:jfletchster
ID: 34238296
I would re-download and Burn the Installation disk. As is sounds like the disk has a currupt file on it.
Also if you can do a MD5/HASH check on the download and do a disk verfy on completed burn. Also burn at a low speed like 4x or 8x to reduce chance of disk file errors.
If this fails then i would be looking at using different Read and Write CD drives (In case of dirty or faulty drives), or disk check the Server as it may have currupt or damaged sectors on the physical disks.
0
 
LVL 1

Author Comment

by:thechase22
ID: 34238305
Very specific answer thank you, have you had a similar problem before?
0
 
LVL 8

Expert Comment

by:jfletchster
ID: 34238373
Not with ESXi but this is a common kind of error with linux installers with that have faulty install disks (most Common with downloaded images), either the source is faulty or it has extracted it locally and is now trying to read it from the disk array and has encountered an error reading back indicating a issue with destination storage. Sorry i cant be more specific but i havent had this exact error and I havent read the install script for ESX. But all required dependancies are on the CD image so if one is missing the only possible explination is that it cant read them.
Unless a VMware expert can correct me on this. I have been known to be wrong. :)
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 6

Assisted Solution

by:Hernan Ruggiano
Hernan Ruggiano earned 750 total points
ID: 34238484
JFletchster is right.

That package refers to the Qlogic SCSI driver, which is included on all the ESXI 4.x installers, it's such a needed driver that it's not even an option to be left out on any installer (As you know in version 4.1 you can even boot ESXi from ISCSCI).
 
Just burn it again and give it a try.

Regards,
Hernan
0
 
LVL 1

Author Comment

by:thechase22
ID: 34239624
Its driving me potty, I downloaded ESXi 4.1

and I got an error I was getting a few days ago with a different cd

Installation operation failed!

The installation operation has encountered a fatal error:

Unable to find the sy stem image to install.
This is due to the image not being mounted correctly or the CD-ROM not being supported

the funny thing is, I had esx installed about 2 months ago and the hdd actually died so thats why im reinstalling, but none of the hardware has changed, so why am I getting such errors.

Ive tried different builds, ive changed hard drives over, changed boot settings, different images, and still got this.

I really think someone up there really doesnt want me installing esx, ive been at this 4 days constant now
0
 
LVL 8

Accepted Solution

by:
jfletchster earned 750 total points
ID: 34239665
Ok my next check would be for a memory or CD rom issue.
Do you have a different CD drive you can try? Or maybe swap the RAM or reduce the memory and swap modules around untill it works, as it could be a memory issue causing this, as the memory will be used to de-compress the images, if there is a large image the eats in to a bit of faulty memory then this issue could happen.
Failing that do you have another server (demo server/testing server) you can try running the CD install on to check that the CD is 100% clean, maybe use the same CD Drive.
0
 
LVL 1

Author Comment

by:thechase22
ID: 34240009
ok ill go back to the previous problem I was getting at the start of this post, ill problem solve frmo that iso, im using a usb stick, and its formatting at fat32, just to query, I hope this is ok?
0
 
LVL 8

Expert Comment

by:jfletchster
ID: 34240062
The format of the USB stick is not important, VMware installer will reformat it to its own files system.
0
 
LVL 1

Author Comment

by:thechase22
ID: 34240094
I think you understood what I meant, but ill just confirm.

Im not installing onto a usb drive, im only putting the boot files iso on usb drive, and installing onto a hard drive, so technically vmware wont touch the file system of the usb stick, im using UNetbotin
0
 
LVL 1

Author Comment

by:thechase22
ID: 34240584
ok im still getting the same dependancie messsage, anyone know where theres an iso present that definatly works?
0
 
LVL 1

Author Comment

by:thechase22
ID: 34282935
I hope you guys are still around and this message gets to you.


Work this one out...

Server im installing on with the error, the 26% need driver error.

I did what you asked, I took ram stick out, I moved them around thinking about the compression and decrompression etc.

I tried 3 cd roms, I tried more than 1 hard drive and couldnt get it working.

Take into consideration that I instaled on the exact same hardware before, but with a 3.5 cd, but that also wouldnt work, it gave me cant find driver , and I think that was to do with CD ROM.

I also tried more than one image ISO, I tried lots of installs to USB stick, ive been fighting this a week now.

I installed on a completly new computer, a dell that I have spare, fairly new, I had to move over the NIC to this machine.

Guess what, worked fine, work that one out? all instead  4.1 that is
0
 
LVL 1

Author Closing Comment

by:thechase22
ID: 34422155
I couldnt come to a complete conclusion what the problem was as I installed it onto another server in the end
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will show you how to create an ISO CD-ROM/DVD-ROM image (*.iso), and MD5 checksum signature, for use with VMware vSphere Hypervisor 6.5 (ESXi 6.5). It's a good idea to compare checksums, because many installations fail because of a corr…
When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
Teach the user how to edit .vmx files to add advanced configuration options Open vSphere Web Client: Edit Settings for a VM: Choose VM Options -> Advanced: Add Configuration Parameters:
This Micro Tutorial steps you through the configuration steps to configure your ESXi host Management Network settings and test the management network, ensure the host is recognized by the DNS Server, configure a new password, and the troubleshooting…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question