?
Solved

BES Express Nightmare!!

Posted on 2010-11-30
2
Medium Priority
?
418 Views
Last Modified: 2012-05-10
We have upgraded our servers and have installed BES EXpress 5.0.1

I have setup our previous 2003 Standard Server with Exchange 2003 and BPS 4.1 a hundred times without problems.  This new implementation is brutal.

I managed to cross reference my way throught the install guide...(about 4 steps were by no means accurate)

Finally thought I was finished and now I can't even login into the web admin console to create my users.

I have researched this a bit and it can be a known issue and I need help
Things I've tried
1.  Tried both the AD login and Bes login - no luck
2.  Tried our domain and doman.local - no luck
3.  Read that the BesAdmin user cannot have strange characters - made this change also
4.  Rebooted entire server - no luck
5.  Checked that all services are running - still no luck

What is the deal here?  We are down and I need help asap thanks everyone!
0
Comment
Question by:j-teksolutions
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 4

Accepted Solution

by:
thunderhead earned 2000 total points
ID: 34239781
Do the BES logs show anything?

We had a similar thing - it was due to a port conflict

Also the BAS-AS service needs to hit about 320,000K memory usage before you can even try and login.
0
 
LVL 1

Author Closing Comment

by:j-teksolutions
ID: 34239828
Thanks Thunderhead issue resolved....!

I will award the points.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
I don't pretend to be an expert at this, but I have found a few things that are useful. I hope that sharing them here will help others, so they will not have to face some rather hard choices. Since I felt this to be a topic of enough importance and…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question