Solved

Windows 7 pro remote desktop will not connect to windows 7 pro

Posted on 2010-11-30
8
515 Views
Last Modified: 2012-05-10
Trying to access a windows 7 pro pc using remote desktop from a different windows 7 pro PC
1 able to see both PCs on the network
2 firewall is off on both PCs
3 remote desktop is on for the pc i am trying to communicate with
4 entering the name of the workstation pc correctly on the remote desktop
5 entering the username correctly on the remote desktop
6 the remote access selected is for any O/S type, 2nd radio button
7 i am able to connect to other PCs using this remote desktop connection
8 what the hey?
0
Comment
Question by:wildm4n
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +1
8 Comments
 
LVL 4

Expert Comment

by:jcurrie
ID: 34240410
try using the IP address of the target machine instead of the DNS name in the connection dialog. Are you on an active directory domain?
0
 
LVL 17

Expert Comment

by:Nik
ID: 34240438
What message do you get when you try to connect?
0
 

Author Comment

by:wildm4n
ID: 34243271
states i have another console session in progress
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 17

Accepted Solution

by:
Nik earned 500 total points
ID: 34246494
Open:
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Administrative Tools\Terminal Services
Run Remote Desktop Services Manager on the PC where you're trying to connect and check for Users and Sessions Tab
0
 
LVL 4

Expert Comment

by:jcurrie
ID: 34247830
when you run the terminal service client, are you using the /console switch or selecting some option in the client to connect to the console session? You don't need to connect to the console session. If you are logged into the console it should re-direct your user session to the RDP session when you login to the RDP session.
0
 
LVL 5

Expert Comment

by:sabk
ID: 34247859
run "qwinsta /server:IP" check to see the sessions who are login
0
 

Author Comment

by:wildm4n
ID: 34249087
Thanks for the assistance.
i will need to reply to you later Wednesday night when I can return to the
issue.

I will follow up and let you know.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
While working, an annoying popup showing below will come and we cannot cancel or close it form the screen. The error message will come again and again.
This Micro Tutorial will teach you how to change your appearance and customize your Windows 7 interface to your unique preference. This will be demonstrated using Windows 7 operating system.
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question