Exchange 2010 Installation - Exsetupui.exe has stopped working

My setup, I have one server that is 2003 and is a domain controller. I have another server that I just built (windows 2008 64-bit, sp2) and is a member server of the domain. I'm trying to install exchange 2010 and it keeps failing. Exsetupui.exe has stopped working is the error I get each time.

webiisAsked:
Who is Participating?
 
AshwinRaj111Commented:

I understand that you are running Exchange 2010 but this error message usually comes when we are trying to install Exchange on an unsupported Environment or if there is problems with the Exchange Setup Files.

I also understand that your OS is fully supported for Exchange.
So i shared the link for the second cause.

Try this.
Check in the Programs and Features.
See if there is any Exchange Server Instance there.
If so remove it and reboot the Server.
And try installing it again.

0
 
webiisAuthor Commented:
That link you sent is for installing exchange 2007 (i'm running 2010) in an SBS enviorment. I'm not running sbs. I'm not using a DVD I have downloaded the files... Thanks for the link but it's worthless to me.
0
 
odedealCommented:
Can you post the errors first and the setup log here for Exchange

ocd

0
 
webiisAuthor Commented:
Where is the setup log located? It doesn't even start the install. Fails right away.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.