Solved

outlook 2010 and exch2003 public folders

Posted on 2010-11-30
8
720 Views
Last Modified: 2012-05-10
im running exchange 2003. I've installed outlook 2010 and find that clicking on public folders is extremely slow. Any ideas why?
0
Comment
Question by:DEFclub
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
8 Comments
 
LVL 13

Expert Comment

by:AshwinRaj111
ID: 34241104

Does this happen with Outlook 2007 or Outlook 2003?
0
 

Author Comment

by:DEFclub
ID: 34241352
no just 2010
0
 
LVL 13

Expert Comment

by:AshwinRaj111
ID: 34241987

How Big is the Public Folder Database?
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Author Comment

by:DEFclub
ID: 34242250
24 GB
0
 

Expert Comment

by:derekcook39
ID: 34292544
This is happening to us as well. I thought if I migrated the public folders to Exchange 2007 it would be faster and it is not. Still VERY slow to access public folders using Outlook 2010. Our DB is only 1 GB.
0
 

Accepted Solution

by:
derekcook39 earned 250 total points
ID: 34292595
I read in another post that if I delete all additional mailboxes in my Client that these folders would be faster. I have about 10 additional mailboxes in my Outlook. I tried removing all of them and it does work faster. Still slow, but manageable.
0
 
LVL 13

Assisted Solution

by:AshwinRaj111
AshwinRaj111 earned 250 total points
ID: 34294799
On the Exchange 2003 Server try the following.

Start Registry Editor.  
Locate and then click to select the following registry subkey:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

Note:- Create the \ParametersSystem registry subkey if it does not exist.

Add the following registry data to the server:

Value type: REG_DWORD
Value name: Maximum Polling Frequency
Value data: 5000 (decimal value)

Exit Registry Editor.

Restart the Information Store Service for the Settings to take Effect.
Then check if the Public Folders is any better.
0
 

Author Closing Comment

by:DEFclub
ID: 34297052
I will give these both a shot! Thxs
0

Featured Post

Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question