Solved

Cisco 2960-S Network Issue

Posted on 2010-11-30
3
1,532 Views
Last Modified: 2012-05-10
I have a Cisco 2960-S switch that I'm having trouble getting on my network.  I have it connected to two Cisco 3524's via fiber.  I have fiber GBIC's in ports 25 and 26.  I have VLAN 30 set to 10.1.250.7 255.255.255.240, with 10.1.250.1 as the default gateway.  My two other switches are 10.1.250.3 and 10.1.250.4.  Below is the config of my 2960.

Here's the problem: I have two servers plugged into the switch, and they can see the network just fine.  The servers plugged into the switch are working perfectly.  However, I can't ping or telnet into this switch.  I can only connect to it via the console.  And from the switch, I cannot ping anything else on the network, including the gateway.  What am I missing.  This should all go over fiber just fine.  The only thing I'm not sure about is the crypto stuff on the switch.  Could it have anything to do with the "vlan internal allocation policy ascending"?  Thanks.


Current configuration : 4853 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname sw-Servers-2960
!
boot-start-marker
boot-end-marker
!
enable secret
!
!
!
no aaa new-model
switch 1 provision ws-c2960s-24ts-l
authentication mac-move permit
ip subnet-zero
!
!        
!
!
crypto pki trustpoint TP-self-signed-659241088
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-659241088
 revocation-check none
 rsakeypair TP-self-signed-659241088
!
!
crypto pki certificate chain TP-self-signed-659241088
 certificate self-signed 01
  30820246 308201AF A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
 
.... middle of certificate removed ....

  DE565039 768DE23D 2BEC7EE0 AED68331 90301F84 BAA9FEC2 3E0153B0 5259A165
  42F60259 E9470743 9D90161B 7E5D6173 F160B54B A243C7CE EC0E652F B3D82D08
  FB35AAD8 4D5A0D42 25C2
  quit
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
 no ip address
!
interface GigabitEthernet1/0/1
 description cucm01
 switchport access vlan 11
 spanning-tree portfast
!
interface GigabitEthernet1/0/2
 description cucm02
 switchport access vlan 11
 spanning-tree portfast
!
interface GigabitEthernet1/0/3
 description unityvm
 switchport access vlan 11
 spanning-tree portfast
!
interface GigabitEthernet1/0/4
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/5
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/6
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/7
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/8
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/9
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/10
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/11
 switchport access vlan 12
 spanning-tree portfast
!        
interface GigabitEthernet1/0/12
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/13
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/14
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/15
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/16
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/17
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/18
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/19
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/20
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/21
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/22
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/23
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/24
 switchport access vlan 12
 spanning-tree portfast
!
interface GigabitEthernet1/0/25
 switchport mode trunk
!
interface GigabitEthernet1/0/26
 switchport mode trunk
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan30
 description Management Interface
 ip address 10.1.250.7 255.255.255.240
 no ip route-cache
!
ip default-gateway 10.1.250.1
ip http server
ip http secure-server
ip sla enable reaction-alerts
!
!
line con 0
line vty 0 4
 password
 login
line vty 5 15
 password
 login
!
end

0
Comment
Question by:Jake Pratt
  • 2
3 Comments
 
LVL 14

Accepted Solution

by:
SIM50 earned 500 total points
ID: 34242090
Do you have VLAN 30 in vlan database?
0
 

Author Comment

by:Jake Pratt
ID: 34242221
I actually didn't have it in there.  I just added VLAN 30 to the vlan database now, but I still can't ping or telnet.
0
 

Author Comment

by:Jake Pratt
ID: 34242236
No, I lied.  It did work, it just took a few minutes.  I can't believe I missed something that simple!  Thanks again for your response!
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
DHCP Failover Relationship caveats 6 107
stacking Catalyst 3650 20 45
Need to separate small office by VLAN... 3 68
configure ASA Vlan Interface 14 59
I see many questions here on Experts Exchange regarding switch port configurations and trunks. This article is meant for beginners in the subject to help to get basic knowledge about Virtual Local Area Network (VLAN (http://en.wikipedia.org/wiki/Vir…
I eventually solved a perplexing problem setting up telnet for a new switch.  I installed a new Cisco WS-03560X-24P switch connected to an existing Cisco 4506 running a WS-X4013-10GE Sup II-Plus. After configuring vlans and trunking,  I could no…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
In a recent question (https://www.experts-exchange.com/questions/28997919/Pagination-in-Adobe-Acrobat.html) here at Experts Exchange, a member asked how to add page numbers to a PDF file using Adobe Acrobat XI Pro. This short video Micro Tutorial sh…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now