troubleshooting Question

Windows acting wonky.  Text buttons missing, test in IE flashes or is missing, not a valid win32 application

Avatar of pacumming
pacummingFlag for United States of America asked on
Windows XP
10 Comments1 Solution588 ViewsLast Modified:
Okay, this is a tough one I believe. Am fairly knowledgeable but there are always tricks and tips.

Have had same PC for quite a while. No hardware has been changed, no software has been added. Lojack is running on PC and has been for a while. Will ask vendor about this.
Windows XP Home, 3gb Ram, 2.4ghx Dual Core E6600 CPU with great cooling, paging file is system managed, also tried custom size, 3 partitions, single boot to XP, one user, 100gb free.
I have not changed my use or habits on this  machine. I see no pattern.
Have all patches from MSFT

Problem: A few times a week while surfing in IE with a few windows open as always, I will get text on a web page that disappears. If I move my mouse it will appear. Closing down IE and restarting does not help issue. Using Firefox does not help issue. Closing all windows and restarting IE does not help.
If I then click on Word, Excel, Event Viewer, Task Manager or other program I will get an error: Not a valid Win32 application. Or I might get: Windows Installer Service could not be accessed. Or I will get: Insufficient System Resources exist to complete the requested service.
Very strange indeed.

If I reboot all is fine and worked again.

hijack this-clean
Malwarebytes Antimalware,Superantispyware, Avira-Clean
Rootkit search-clean
Clean Registry
Uninstall and reinstall Avira antivirus
Updated all drivers available including video
Backed off Video acceleration on Geforce 8600 GT card
Defrag of C drive
scandisk /f in safe mode (clean)
Reset all services to Defaults per Black Viper web site
Uninstalled IE8 and reinstalled IE8
Reset IE to all defaults
Ran a script that set all system policies/permissions to defaults
Uninstalled MSFT Installer and re-installed with new 4.x version
Tried System restore (early on) no change
Killed all restore points.
Ran Memory Check boot CD memtest86 for 4 hours-no errors

Other than re-installing Windows (an overwrite-recovery) and then install msft updates, I am at a loss.


Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 10 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros