Avatar of itsupport1981
itsupport1981 asked on

NDR's not being sent to external customers

Hi All,

We are having an issue at work whereby each time a message is sent from any external source (the domain can be any) to an invalid address on our domain, for example, an old email or a miss-spelling, an NDR is being created but instead of being sent to the sender, it is sitting in a queue on our server.  In the queue window, the Source for these messages is TLS and the additional information reads - The remote SMTP service does not support TLS.  

We are running MS Exchange 2003, we do use TLS however, we have a separate virtual server and connectors which has this enabled.  Can anyone suggest why this is happening?  In the Default SMTP Virtual Server TLS is definitely unchecked.

Here is a picture of the queue itself;

SMTP Server Queue
Exchange

Avatar of undefined
Last Comment
itsupport1981

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Tony J

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
SOLUTION
anandkumardeva

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
itsupport1981

Hi there, unfortunately TLS is already disabled on our default SMTP mail server, and we already have a dedicated connector for TLS as suggested in the Microsoft link from Tony.  Also, why is this problem only happening with outgoing NDR's?  Normal outgoing emails are fine...
SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
itsupport1981

Hi folks, some progress has been made, we have managed to clear our queue, by adding our TLS virtual server into the SMTP Connector list of local bridgeheads.  However, while this does help us in the immediate, it does not help us answer the question of why our TLS virtual server is creating NDR's rather than our default SMTP server...

-Renazonse - yes, I have checked through them, and almost all of them seem to be genuine...I will have a double check to confirm this now just in case though..thank you
ASKER
itsupport1981

Yep, the addresses are definitely legit
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes